1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
Dismiss Notice
Like RaceDepartment on Facebook.

Problem with Mods missing cars

Discussion in 'Stock Car Extreme Mods' started by Greg Latty, Jul 15, 2014.

  1. Well one mod in particular. No matter what I do I cant get the f1 2013 mod to work properly. I only see the Lotus Team and the pace car. No other cars. I checked all of the veh filed and i couldn't locate any problems. Anyone have any experience with this? I'm using the rFactor conversion tool. I've used this tool many times and never had this problem. I also downloaded another f1 2013 mod that was already converted by someone else and its has 8 of the 11 cars showing. I'm clueless as to what files I should be looking at to get the cars to show up. Any insight would me much appreciated. Thanks...
     
  2. F1_2013_WCP_V1.24 thats the name of the one i tried
     
  3. I would suggest making your own rfm and see if that gets them all together.
     
  4. I can try that but my question why would other conversions work fine but these dont. Especially when all of the files look fine
     
  5. I dont know, files could be named wrong, genstrings that arnt right, rfm not right.
     
  6. Marco Versele

    Marco Versele
    Hhmmm, yes ...

    I have had the same problem, in casu when creating a new team, new number with new livery for the Blancpain Endurance Series 2012 mod (downlodable in the GSC Racing Club).
    I copied the #35 Nissan GTR GT3, and named it #110, changed the .veh and the subfolder in \Teams\Nissan_GTR_GT3 accordingly, and created a respective folder in Vehicles\Physics. When in game, I couldn't find my new team, nor the new car or livery.
    Finally I changed #110 in #96 (folder names, files names and in-file text) from the previously created files (without changing anything else), and now it works.
    So the problem was apparently the maximum allowed number of characters to use for:
    - either the file names or folder names length
    - or in the .veh file, in the 'TEAM AND HISTORY INFORMATION' part, the length of the 'NUM=xxx' ('NUM=96BES12' worked, while 'NUM=110BES12' didn't)
    Perhaps you can check and compare lengths at crucial places, and try adjusting them?
    Don't blame me if this is not the problem you have, AND ALWAYS MAKE BACK-UP COPIES of the files you're changing.
    Good luck