1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Problem with filtering cars

Discussion in 'GT Legends' started by FerrariMan96, Jan 7, 2011.

  1. Hi all,

    GT Legends arrived in the post yesterday and I have been loving it. I decided to make two Installs - one for mods and one just 'as is'.

    For the Modded install, I decided to make individual classes for each model of car, so that before I start every session I could choose exactly which cars I wanted to race with. That all worked fine, except that when I try and choose the cars I want, GTL doesn't filter the cars correctly!!! It usually gets around 50-75% of the cars as I wanted, but it takes away some cars and adds others.

    Here is an example: I decide to do a quick race, with my 'theme' being German GTC-TC. I select a track and them I select the Porsche 911S, 911RSR, 944, BMW CSL, BMW 2800 CS, Mercedes 300SL. Then, when I go to choose the car I wish to drive, it GTL may have 'taken away' the 944 and CSL, and replaced them with a Volvo P1800, Porsche 917K, Aston Martin DB4 and a Mini!!!

    Does anyone know what may be causing this problem?

    Thanks in advance,

  2. Stuart Thomson

    Stuart Thomson
    The Stoat Without Fear ™ Premium Member

    The mod cars usually hang off an existing default car, so - as far as the game is concerned - the Volvo = the 300SL, so if you pick the Merc, you run the chance of a few Volvos turning up too. It also tends to bias the field selection to mods over defaults, just a quirk of the game.

    There is a little program where you can pick the cars on an individual basis, here: http://www.rp-design.servegame.org/

    That might do the trick for you.
  3. Thanks for your reply.

    Last night I tried making a new SIM_xxxxxx.GDB file, called SIM_TCMAU.GDB (TCMAU = Touring Car Masters Australia), and made a Championship of five races at Aussie circuits, like Bathurst and Adelaide. I haven't yet tried the championship but I tried a quick race. It was OK, except for a BMWCSL. I didn't really mind that though, It was mid-pack so not causing any trouble.

    I have seen that link before,but it is dead???

    Do you have another link, or can you PM it to me? (how big is the file?)
  4. Stuart Thomson

    Stuart Thomson
    The Stoat Without Fear ™ Premium Member

    I don't have any other links, I'm afraid