1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
Dismiss Notice
Like RaceDepartment on Facebook.

Problem with Bathurst Legends 72

Discussion in 'rFactor' started by Caramidaru Andrei Bogdan, Jul 18, 2010.

  1. Caramidaru Andrei Bogdan

    Caramidaru Andrei Bogdan
    Mr. C Premium Member

    OK I HAVE THIS PROBLEM :

    error opening MAS file BATHURSTLEGEND1972\HOLDEN1972\LJGTRZU1.MAS & CHRYSLER1972\E49.MAS

    BOTH FILES ARE HAVING PROBLEMS WHEN I TRIED TO LOAD A TRACK..SO I HAVE TO DO ALT+TAB ABOUT 4TIMES..AND THEN I HAVE THIS

    [​IMG]
    [​IMG]

    can someone help me pls
     
  2. Looks like you have a corrupt download - redownload the mod again.
     
  3. Caramidaru Andrei Bogdan

    Caramidaru Andrei Bogdan
    Mr. C Premium Member

    10-x but did that about 3 times..and 2 fresh instals on rfactor
     
  4. Are you using a Download Manager? If so, disable it - these often cause corruptions. Otherwise I have no idea what your problem is - are you extracting to the correct folder?
     
  5. Caramidaru Andrei Bogdan

    Caramidaru Andrei Bogdan
    Mr. C Premium Member

    i don;t use dwl manager..and i dwl the mod from the link in first page.today is late..but tomoro will do something like this..unistal Rfactor - delete mod- instal rfactor- dwl mod and instal mod....hope it works..but not so sure...cause this things i have already done...but not in this order:)if it will not work i will race like that:)
     
  6. Caramidaru Andrei Bogdan

    Caramidaru Andrei Bogdan
    Mr. C Premium Member

    help?
     
  7. what's your shader level setting, DX9 ?
     
  8. Caramidaru Andrei Bogdan

    Caramidaru Andrei Bogdan
    Mr. C Premium Member

    auto
     
  9. Try it on Dx9. :)
     
  10. Caramidaru Andrei Bogdan

    Caramidaru Andrei Bogdan
    Mr. C Premium Member

    i did that now..and same "****" :(( going a bit crazy
     
  11. Caramidaru Andrei Bogdan

    Caramidaru Andrei Bogdan
    Mr. C Premium Member

    i will do this one last time like so 1.unistal rfactor 2. delete legends 72 3. instal rfactor fresh put dx 9, 4 . dwl and instal legends 72

    if it will still not work and it will give me same error "error opening mass file" it seams only ford has problem i will be out with all the regreat :(
     
  12. You running ingame settings in full?
     
  13. Caramidaru Andrei Bogdan

    Caramidaru Andrei Bogdan
    Mr. C Premium Member

    NO/CUSTOM
     
  14. Yeah i know. But do you have player detail on Full? :)
     
  15. Ah i know what the problem is.
    Your running the mod from "All vehicles"
    Click on the left side in the menu on customize then on player.
    And click on the left box next to racing series and select the Bathurst mod. Then it should be oke.
    Because i tried to run it out of "all vehicles" it crashed also. :)
     
  16. Caramidaru Andrei Bogdan

    Caramidaru Andrei Bogdan
    Mr. C Premium Member

    ivo u'r a genios..yes that's it...enywhy did the fresh instal also...omg stress free now:)

    10-x

    hope till tomorow i will gate my full license on motec and do some practice..10-x

    luv u
     
  17. Glad you got it sorted :)
     
  18. Caramidaru Andrei Bogdan

    Caramidaru Andrei Bogdan
    Mr. C Premium Member

    me 2....still looking for a team that needs a novice driver :)