• You don't get fast in order to take part in club races, you take part in club races to get fast!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. #GiveAwayFriday. Win a copy of F1 2017 - The Game. Click here to join.

Problem to original template

Discussion in 'Stock Car Extreme' started by Patrick Giranthon, Sep 3, 2011.

  1. Patrick Giranthon

    Patrick Giranthon
    Premium

    Messages:
    3,159
    Ratings:
    +5,313
    Problem with original templates (solved)

    Hi everybody.

    Everything is ok with my paintjob but when I launch the game, there is the wireframe layer only on the hood...

    Here is my .VET :
    DefaultLivery="Patrick.DDS"
    Extra0="EXTRAS"
    Extra1="WINDOWS"
    Extra2="HELMET"

    HDVehicle=StockV8.hdv
    Graphics=StockV8_307.gen
    //Upgrades=StockV8_Upgrades.ini // may be later :)
    Spinner=StockV8_307_Spinner.gen
    GenString=A
    Cameras=StockV8_cams.cam // Defaults to cams.cfg in UserData directory
    Sounds=StockV8.sfx //Sounds=default.sfx
    HeadPhysics=StockV8_Headphysics.ini // Affects driver eyepoint only
    Cockpit=StockV8_cockpitinfo.ini

    //////////////////////////TEAM HISTORY AND INFORMATION///////////////////////////////////////////


    Number=07
    Team="Patrick Racing"
    PitGroup="Group8"
    Driver="Patrick"
    Description="StockCar V8: Patrick #07"
    Engine="V8"
    Manufacturer="StockCarV8"
    Classes="StockV8"

    FullTeamName="Patrick Racing"

    Category="Stock Car V8"


    I only painted the body. Helmet, windows, etc are stock.

    If you have any idea...

    [​IMG]
     
  2. Paul Monaf

    Paul Monaf

    Messages:
    195
    Ratings:
    +64
    are these right becasue they look different to the ones in game patrick