• So long as all your wheels are pointing in roughly the same direction, you should be fine.
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Dear Guest. Follow RaceDepartment on Twitter, Facebook, Instagram, Twitch, Steam and YouTube.

Problem - Reiza AMS closing for no apparent reason

Discussion in 'Automobilista' started by Osni Kniess, Mar 1, 2016.

  1. Osni Kniess

    Osni Kniess

    Messages:
    14
    Ratings:
    +2
    Automobilista closes when I click on any of the options, or other first click.
    Suggestions?
     
  2. Dexter

    Dexter
    Dexter73 Premium

    Messages:
    399
    Ratings:
    +111
    me click controls... and shutdown and restart... :((
    try again ... same problems
     
  3. Will Mazeo

    Will Mazeo

    Messages:
    1,375
    Ratings:
    +428
    It helps Reiza a lot if you report the OS you are running folks
     
  4. Dexter

    Dexter
    Dexter73 Premium

    Messages:
    399
    Ratings:
    +111
    running now
    read the manual and setup my video card (AMD) ... work now
     
    • Like Like x 1
  5. Rogerio Santos

    Rogerio Santos

    Messages:
    10
    Ratings:
    +2
    one click.... game close...
     
  6. Osni Kniess

    Osni Kniess

    Messages:
    14
    Ratings:
    +2
    I also am having the same problem. 1 click and closes
     
  7. Leo Bonilha

    Leo Bonilha

    Messages:
    17
    Ratings:
    +0
    Just run the game as administrator he opens normally.
     
  8. Osni Kniess

    Osni Kniess

    Messages:
    14
    Ratings:
    +2
    I have been running as administrator but the problem persists, and GSCE2013 Steam version also occurs this.
     
  9. alexSchmurtz

    alexSchmurtz
    SpeedyMite Racing Staff Premium

    Messages:
    2,292
    Ratings:
    +1,308
    Some random ideas:
    - verify your game integrity (in Steam, right-click on your game and under the "files" tab select "verify integrity of game cache"
    - restart the computer after install (always worth a try, can fix many problems… :p)
    - good if you run the game as administrator
    - try running the config tool first. See dx9 below if it does not run either!
    - make sure you have dx9 installed if you are on Win10: it is not installed by default anymore and the game is dx9... There is an installer located in the game directory (in support folder)
    - make sure your antivirus is not blocking AMS
    Hope you solve your issue! If not, please post your hardware specs and your Windows version: it will be easier for Reiza to help you...
     
  10. Franklin Silva

    Franklin Silva

    Messages:
    43
    Ratings:
    +4
    tried everything... also deleted all and downloaded all again...
    it is very strange, after launch if I click something it crashes...
     
  11. Erick Goldner

    Erick Goldner

    Messages:
    48
    Ratings:
    +8
    Was happening here as well.

    After i changed on the AMS.exe properties to run as Admin, it stopped closing !
     
  12. alexSchmurtz

    alexSchmurtz
    SpeedyMite Racing Staff Premium

    Messages:
    2,292
    Ratings:
    +1,308
    Check also that your game is not running in borderless window mode: that's one of the new options? I have read people solving their crash problem by switching from borderless to full screen.
    You will get it working! :)
     
  13. Franklin Silva

    Franklin Silva

    Messages:
    43
    Ratings:
    +4
    tried everything...

    but I got it, after some tests I realize if I wait some minutes after launched, it works otherwise if I worry up to click and load a track, it crashes...
    thanks!! ;)
     
  14. alexSchmurtz

    alexSchmurtz
    SpeedyMite Racing Staff Premium

    Messages:
    2,292
    Ratings:
    +1,308
    Good to know you can enjoy it at least! :)
    Maybe you have something else running in the background and eating up resources?...
     
  15. Osni Kniess

    Osni Kniess

    Messages:
    14
    Ratings:
    +2
    There was a more current version of my AMD driver but I had not seen it!

    Updated drivers from AMD (My VGA is R9 270) and is now working perfectly!
     
    • Like Like x 2
  16. Osni Kniess

    Osni Kniess

    Messages:
    14
    Ratings:
    +2
    The installed driver: Version 15.300.1025.0
    I ran the update and installed the driver: 15.300.1025.1001
     
  17. Will Mazeo

    Will Mazeo

    Messages:
    1,375
    Ratings:
    +428
    Is this Crimson? I'm still on CCC
     
  18. Osni Kniess

    Osni Kniess

    Messages:
    14
    Ratings:
    +2
    Apparently AMD is the Crimson Edition 15.12 WHQL driver:

    Driver View = 12/04/2015 15.300.1025.1001
     
  19. TurcoMaldade_

    TurcoMaldade_
    Premium

    Messages:
    189
    Ratings:
    +114
    I'm having this problem too.
     
  20. Alex Sawczuk

    Alex Sawczuk
    Reiza Studios Premium

    Messages:
    1,378
    Ratings:
    +993
    What resolution are you running at? Try changing resolution to something else and then back to your normal resolution.

    Alternatively try removing d3d9.dll and see if it stops.

    Double check you are running as admin.

    Check you have latest graphics drivers.