• "Mwoah" - Kimi Räikkönen
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Dear Guest. Follow RaceDepartment on Twitter, Facebook, Instagram, Twitch, Steam and YouTube.

Problem Fanaleds - CSW V2

Discussion in 'rFactor 2' started by Denny, Jan 5, 2015.

  1. Denny

    Denny
    Premium

    Messages:
    19
    Ratings:
    +13
    Hello together,

    since I got the Fanatec CSW V2, "Fanaleds" is not working anymore. Together with this, the automatic wheel range adjustment is also not working anymore in the game, so I need to tweak it everytime I change the car.

    Is this a known issue with the CSW V2? Does anyone has the same problem?

    My CSW V2 arrived when the rFactor 2 build 906 was released, so I don't know if that maybe causes the problem.

    Thanks in advance :)
     
  2. Frederic Schornstein

    Frederic Schornstein
    TXL Racing

    Messages:
    2,483
    Ratings:
    +1,078
    Have you tried to reinstall it and have you made sure, that the plugin is located in bin64/plugins or bin32/plugins and that you have the respective 32 or 64Bit plugin in these folders?

    In the past I used SliMaxManager, which worked fine. I found Fanaleds always a bit annoying to work with (ok SliMaxManager isnt much better in that regard). But I am not using the display on my CSW anymore.
     
  3. Denny

    Denny
    Premium

    Messages:
    19
    Ratings:
    +13
    Thanks for the advice mate :) ! the file was really missing in the folder. Solved :)
     
    • Like Like x 1