1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

PC Problem exe

Discussion in 'Assetto Corsa' started by Włodek Traczyk, May 9, 2014.

  1. When I want to play multiplayer I have a message "program acs.exe has stopped working"
     
  2. You might want to include a little more detail other than " its not working" otherwise how could anyone possibly help you with the problem. When exactly does it crash? as soon as you load AC, when you click on the Online menu, once you have already hit the Star button ??? what other settings have you got set?, what are your computer specs. You cannot realistically expect anyone to diagnose a problem with " it just doesnt work" which is basically what you have provided..
     
  3. My logs
     

    Attached Files:

  4. well just taking a look at your errors log, it says right away where the problem is.. there is an issue with your Video config file " video.ini" try deleting that and reloading AC it should create a new one as soon as you restart, then you should just need to set your display options in the game again..

    You can find it in .... C:\Users\vlodeck1\Documents/Assetto Corsa/cfg/video.ini
     
    • Like Like x 1
    • Beer Beer x 1
  5. Wonderfully. Works singleplayer and multiplayer ... Thank you very much.
     
  6. i had the same problem, literally just restarted steam and it worked fine
     
  7. Cool glad you got it working.. it was something to do with the max frames per second. it looks like they might have changed how that works slightly but your config file was still trying to do it the old way.
     
  8. I'm getting "exe stop working" in single player....most of the time when entering converted tracks.

    just ha same error in multiplayer too.

    game seems broken:(
     
    Last edited: May 10, 2014
  9. Tried all the above to fix but I get "acs exe has stopped working when track is loading in single player, on every track in any car. Have not been able to play since the update. :cry:


    EDIT: Got it working. Thanks to
    André 57

    Go to: assettocorsa\system\cfg\assetto_corsa change:
    WARNINGS_AS_ERRORS=1 to
    WARNINGS_AS_ERRORS=0
     
    Last edited: May 10, 2014