1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

problem 64bit

Discussion in 'rFactor 2' started by Amedeo Fiorella, Feb 10, 2015.

  1. Amedeo Fiorella

    Amedeo Fiorella
    Premium Member

    hi guys! ;)
    I have a problem with rF2. when I set the resolution it only shows me as possibilities resolutions in 32bit. also when I set the 1080p, the game interface does not go fullscreen (even if I set fullscreen mode in the set up interface). plus, I can't get stable fps at medium-high grafic setting settings, even in sigle player. may this be a problem related to the 32bit?
    I read on the ISI forum that now rFactor2 runs on 64bit automatically and you have to force the 32bit on the settings pannel, but I didn't obviusly.
    I run win8.1 64bit and I have a i5 3570k @4.2 ghz, 8gb of ram ddr3 1600mhz, gtx970 evga.
    does anybody got any advice?
    thank you for the answers :thumbsup:
  2. Gijs van Elderen

    Gijs van Elderen
    Premium Member

    Last edited: Feb 10, 2015
  3. Amedeo Fiorella

    Amedeo Fiorella
    Premium Member

    thank you!! I thought the 32bit was related to the operating system ;) actually, I could have thought about the color depht :whistling:
  4. Timothy Wheatley

    Timothy Wheatley
    Image Space Incorporated

    The UI not being fullscreen is something annoying that was introduced a couple of builds back. It's due to the team messing around in the code for the new UI that you don't have yet. You can force it back with an edit of a json file, but personally I would ignore it. The new UI will be out relatively shortly, and the DRIVING UI shouldn't be affected. I ignore it. ;)
    • Beer Beer x 3
  5. Amedeo Fiorella

    Amedeo Fiorella
    Premium Member

    I modified the .JSON, no big deal ;)

    I also noticed that we just have 4 levels of anti aliasing, instead in the previous buildts we had something like 8 leves, am I right?
    And I still can't find a proper set up for the vsync, since it continues to give me problems, especially during corners. The visual sensation is like an fps drop, but the fps are stable. It's really annoying indeed

    For the MODs, I don't want to go OT, do I have tho change the name of the thread?
  6. Gijs van Elderen

    Gijs van Elderen
    Premium Member

    More info: click here

    I use Vsync at video at 60fps. They say Vsync at video is the the worst setting regarding to input lag and it makes you a bad driver. :O_o: So i guess i'm the worst driver ! :p

    Sync: Video (use this to capture video's for youtube)
    Best rendering quality and smooth framerate. Doesn't cause screen tearing ==> :thumbsup:(http://en.wikipedia.org/wiki/Screen_tearing). However it gives massive input lag.
    Graphics system is delaying to show you what has happened so you are always reacting late; you turn too late, you brake too late, slides are almost impossible to control properly, etc. Input lag will make you a lot worse driver than you really are. Period! [​IMG]However this only applies to traditional refresh rate monitors like 60 Hz. With high refresh rate monitors like 144 Hz (probably 120 Hz too) things can be very different. Some input lag measurements can be found from here.

    Sync: Software
    Probably somehow syncs game engine to display output. Doesn't seem to add any input lag and gives pretty good framerate. Also pretty lightweight so lots of details can be set high. There seems to be no tearing but some frames are apparently shown at least twice every second or so. Therefore framerate is not completely smooth and many may find it annoying.

    Sync: GPU
    Don't know for sure how this works but it seems like it's blending few frames together. I think it causes screen tearing but by scattering different frames evenly on screen it kind of hides the tearing effect. Also it doesn't seem to add any input lag. However framerate isn't synced with display so it's not perfectly smooth.

    But it al comes down to personal preferences.
    Some tips and tricks: Fps performance VS Visual quality. click here