1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Posting images

Discussion in 'Site Feedback & Support' started by Deane Cockerill, Jun 23, 2011.

  1. Deane Cockerill

    Deane Cockerill

    Messages:
    481
    Ratings:
    +0
    I notice the site changed recently, & now I can no longer post images... sort of.
    My images are hosted at Google Picasa. which gives long-winded URLs

    "https://lh4.googleusercontent.com/-LcAEg3si4zA/TbcxcFDgyCI/AAAAAAAAA1U/8jGrUq0sIok/s800/cockpit.jpg"

    If I use the Insert Image button, all I get is "Invalid URL"

    However if I type the code "[​IMG]"

    "[IMG ]https://lh4.googleusercontent.com/-LcAEg3si4zA/TbcxcFDgyCI/AAAAAAAAA1U/8jGrUq0sIok/s800/cockpit.jpg[/IMG ]"

    Then it works, as you can see below
    [​IMG]
     
  2. Chris Butcher

    Chris Butcher
    Red Bull Gridsters 2012 Champion

    Messages:
    3,616
    Ratings:
    +339
    How many bottles of Jagermeister do you want?
     
  3. Jim Cole

    Jim Cole
    Premium

    Messages:
    1,703
    Ratings:
    +122
    Was there a question there?
     
  4. Deane Cockerill

    Deane Cockerill

    Messages:
    481
    Ratings:
    +0
    It was feedback, the "post image" button doesnt work properly. When you use it, it says "invalid url". Not everyone will know the code. So it's feedback so that the peeps in charge of this site can get it put right.

    As for the Jaegermeister bottles, 1 can NEVER have enough!!!
     
  5. Mike Sterckx

    Mike Sterckx

    Messages:
    739
    Ratings:
    +510
    Do i see a little weed box?
     
  6. Senad Subasic

    Senad Subasic

    Messages:
    8,711
    Ratings:
    +1,901
    cockpit.jpg

    Works fine if you remove the 's' from https://

    I prefer, and always type my img tags.
     
  7. Bram

    Bram
    Administrator Staff Premium

    Messages:
    42,199
    Ratings:
    +16,279
    The not been able to insert images error is a bug in the newest vbulletin software (great QA huh? :)). Once a patch is released or a newer version is out we will upgrade right away.

    Very annoying bug and we are really sorry this occurs but unfortunately there isn't much we can do about it.

    Best is to use bbcoce at the moment:

    HTML:
    [img]http://www.example.com/image.jpg[/img]