• "Mwoah" - Kimi Räikkönen
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Dear Guest. Follow RaceDepartment on Twitter, Facebook, Instagram, Twitch, Steam and YouTube.

Please help, F1 2013 crashing.

Discussion in 'F1 2013 - The Game' started by JonoRSA, Nov 4, 2013.

  1. JonoRSA

    JonoRSA

    Messages:
    3
    Ratings:
    +0
    Hi guys,

    I have been experiencing a problem with F1 2013 whereby it crashes back to the desktop as I select a profile that I've already been using. It happens every time but if I select "start a new career" it allows me to do the young driver's test and play the game normally.

    This happened a few weeks ago and I tried reinstalling the game and verifying the game cache but nothing worked. Eventually I created a new profile which now, after only 3 races, is doing the same thing. If I select either the original profile or the new one I made it crashes to the desktop and a Steam error appears saying "This application is already running." I followed the instructions of the Sream troubleshooter and I have had Codemaster's Customer Support email me quite a few things to try such as updating all my drivers, running the game in safemode and also in compatibility mode but nothing has helped.

    I don't know if this makes a difference but the problem appeared after the game was updated with the first 2 patches.

    My PC has Windows 7 64 bit with an Nvidia 650Ti graphics card.

    If anyone has any advice or anything I can try please let me know, any help would be appreciated.

    Thanks
     
  2. Spo0k

    Spo0k

    Messages:
    97
    Ratings:
    +10
    tried fixing with steam?
     
  3. JonoRSA

    JonoRSA

    Messages:
    3
    Ratings:
    +0
    I clicked the link that was available on the error message and followed all the instructions. nothing worked though. That's when e-mailed Codemaster's and have been following their instructions. The Steam error doesn't always appear, only sometimes and only if I'm in "Online mode".
     
  4. Spo0k

    Spo0k

    Messages:
    97
    Ratings:
    +10
    than wait for people's reply
     
  5. Crane

    Crane

    Messages:
    14
    Ratings:
    +7
    Try reinstalling the latest graphics driver without the HD audio driver, and update your Realtek drivers. Worked for me.
     
    • Agree Agree x 1
  6. Salut Gilles

    Salut Gilles

    Messages:
    715
    Ratings:
    +255
    Like @Crane said ^^^ just above ^^^, and if it crashes again, go to Nvidia's Control Panel Configuration applet, and scale back the Anisotropic Filtering down to 2X (minimum). Doing that fixed it for me. Codemasters are no way close frome being masters at coding. Just sayin.
     
  7. JonoRSA

    JonoRSA

    Messages:
    3
    Ratings:
    +0
    Thanks for the responses,

    I updated my Graphics drivers and the realtek one but unfortunately no change. I also changed the anisotropic filtering.

    @Crane and @Salut Gilles, did you guys experience the same problem?
     
  8. Salut Gilles

    Salut Gilles

    Messages:
    715
    Ratings:
    +255
    I had the same problem as you described here. I have a three-years-old gaming laptop with a NVidia GT 435M Dell-factory built-in GPU, a 4-core i7 with turbo-boost capability, 8GB DDR3 RAM, and 2GB VRAM, and a left-sided fan exhaust (not under, like most non-gaming laptops).

    To fix it, I downloaded the newest 331.65 NVIDIA driver, went to the Control Panel's "un-install programs" applet, got rid of NVidia's HD Audio driver, and the GeForce Experience bloated & useless program.

    Then I opened the NVidia configuration panel, set everything to max settings, and started the bloated F1 2013 game. It crashed on lap 50 of 57 at Bahrain. In absolute despair, I decided to try everything. Along the way, I reduced the Anisotropic Filtering from 16X to 8X. Since I did that, I haven't experienced that problem anymore, so I guess there is some "illegal" code related to anisotropic filtering of NVidia GeForce 400+ GPUs used by Ignorancemasters. Could be something else, but so far, it seems to be working.

    I only do 100% Long Weekend GPs.

    To recap:
    - Remove NVidia's HD Audio driver
    - Remove GeForce Experience useless program
    - Set Anisotropic Filtering to 8X (or 4X)
     
    Last edited: Nov 5, 2013
    • Beer Beer x 2
  9. muhammedrais

    muhammedrais

    Messages:
    4
    Ratings:
    +2
    THANK YOU SO MUCH!! works perfectly now! ive been trying to look for a solution to this since a week!
     
    • Like Like x 1