• "I'm going to pee in your seat" - Jenson Button
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. If you have any questions, please don't hesitate to ask. There's no such thing as a stupid question.

Please help!! All my tracks and cars are gone.

Discussion in 'rFactor 2' started by Lewi6, Apr 20, 2014.

  1. Lewi6

    Lewi6

    Messages:
    27
    Ratings:
    +0
    So I loaded up rf2 as normal and the only track is silverstone and only car is the civic. wth? I noticed in the manage mods section there are a lot of "mod in use" in the status column that I haven't seen before. Any help would be appreciated.
     
  2. Matej Lakota

    Matej Lakota
    Sriple Tix

    Messages:
    1,458
    Ratings:
    +850
    Maybe your subscription has passed and now you only can play demo?
     
  3. Lewi6

    Lewi6

    Messages:
    27
    Ratings:
    +0
    subscription doesn't expire until next year. This is the weirdest thing. I'm logged in.

    What does "in use by 1 mod" mean in the status section of the mod manager? Some of my cars and tracks have "in use by 2 mods"
     
  4. Dennis

    Dennis
    RedShift Racing Staff

    Messages:
    1,721
    Ratings:
    +817
    Is it possible that you still have selected a vmod from a server you joined and not "all cars and tracks"?

    In the main menue it's the button to the left, "all cars and tracks" can be found at the top of that screen.
     
    • Agree Agree x 1
  5. Lewi6

    Lewi6

    Messages:
    27
    Ratings:
    +0
    Found it Dennis!!! They're back. Thanks so much. I'm using the minimalist ui and haven't come across that section yet, as rfactor is quite new to me and I do remember fiddling about in that section the other night. Thanks again.