1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Peculiar issue - Fanatec CSR

Discussion in 'Sim Racing Hardware' started by Andre Marcos, Jun 19, 2013.

  1. Andre Marcos

    Andre Marcos
    Premium Member

    Hi all.....

    Havent posted much as I have been waiting to get a PC sorted that is powerful enough to run the sims that I am itching to play. Now that I have rFactor 2 installed, AC preview, F1 2012, Race 07 etc installed....I have run into a very very peculiar problem....I am wondering if any of you have experienced....or have any advice for....

    My rig (if I can call it that) Fanatec CSR, with CSR Elite pedals on a Wheel stand pro.

    The problem: The wheel appears to not keep up with the simulator when turning in either direction. When your turning lock has surpassed 40 percent or over, then game suddenly catches up with the wheel....almost looking like a huge deadzone, even though the DEA setting is 000 on the wheel. This only happens when playing particular titles on the PC. The problem is exclusive to the PC, as I have replicated the test with similar titles on the Xbox 360 and also the PS3 with no problems manifesting themselves.

    It is affecting rFactor 2, Race 07 and F1 2012 exclusively.

    The video attached is a demonstration when in Race 07. I also have the Assetto Corsa tech preview running on my pc, along with Grid 2.....and whilst on the same profile 5_1 the problem does not manifest itself.

    Video Here: https://www.dropbox.com/s/lckgkbjc7185psh/Video%2015-06-2013%2014%2011%2013.mov

    I am currently using the 64bit v144 driver, with Firmware rev. 756 (previously 750B).
    I have already tried the following:

    1.) Removing the PC driver, reboot and reinstall the PC driver (v140)
    2.) Update the PC driver to v144
    3.) Flash the wheel with 750B again so that all settings are fresh
    4.) Flash the wheel with 756

    Really not too sure on what avenues to try next....any suggestions guys?
  2. In rFactor 2 turn off your hands in the car view, in my case it solved the problem
    Btw I use T500 RS :)
  3. Still my old G25 does nothing of this laggy turning...
    Every millimeter the wheel turns I see instandly on the screen in every sim.

    You have tried v-sync turned off and maximum pre-rendered frames on 1 (instead of standard 3)?
  4. Andre Marcos

    Andre Marcos
    Premium Member

    Thank you for the responses guys. Its a tough issue to articulate. Its not that the car is turning and that the steering wheel animation hasn't caught up (i.e. I'm not driving by where I can see the hands) the car itself ploughs straight on when you have 20-30..even 40deg lock on....and then...instead of progressively steering from there out...jumps up.

    @Jadran It seems a shame to turn the animation off now that the arms cross over....but I can see myself turning them off soon enough so that is less to distract me from whats happening outside....(Sometimes I wish I have picked up that T500) Have you used a Fanatec? How do you think the compare?

    Richard V-Sync was off, tried the Pre-rendered frames (Good call - hadnt thought of trying that) but, alas, no joy.

    One odd thing I did notice....If I drove on the grass...the steering went back to normal.....tarmac....issue returns.....ODD!!

    I have stripped the PC back now, and will try to see if a fresh build will make any difference....will post up my results. Im hoping that if was a corruption of a common element between the titles.

    I think both rFactor 2 and Race 07 use a derivative of the ISI engine....perhaps something broke there (although that doesnt explain F1 2012's misbehaviour)....Hmmmm.....
  5. Try this settings:


    I don't have any issues but when put all the full impossible to drive...
  6. Andre Marcos

    Andre Marcos
    Premium Member

    Hey Jadran,

    Thanks for the settings - I will be giving those run on the new card that I have put into my PC (Asus GTX 660 CU OC). Our PC's are similarly specced (bar your 680!), I have an 15 3.2 so these settings will be perfect.

    Turns out the issue was to do with a PCB - codewheel-sensor issue. Fanatec replaced the faulty part, so normal business is resumed.....Ahhh!!!

    Now all I have to do is work on my new 4101 nvlddmkm errors....who said graphics card updates arent fun!! lol

    Thanks again for your responses guys.