1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
Dismiss Notice
Like RaceDepartment on Facebook.

Misc pCarsResult 1.30

You can generate result of multiplayer race by using this tool.

    • Like Like x 2
  1. error => [​IMG]
     
  2. Sorry, still the same error after installation. I use MS Windows
    Server 2012, best server OS. All other tools and software runs fine.
     
  3. Sorry about error.
    If you installed vcredist_x64.exe, please try to install vcredist_x86.exe. Because this tool is 32bit application.
     
  4. This looks like a great tool ...
     
  5. Hey Mate,

    Great tool and we have been using it out league races. Would it be possible to also add pit stop in to it. This will come really hand for us. Its something that we cannot track when we have mandatory pit-stops.

    Also Maurice from SimeResults have been trying to get in touch with you. Not sure if you have seen his comments in the PCARS forums.

    http://forum.projectcarsgame.com/sh...sult-(-get-result-of-multiplayer-race-)/page2

    Thanks,.
     
  6. I start the program and it closes with an error (not specified) at about 90%, when I'm trying to get results from server.

    It doesn't appear to pick up the most recent races.

    Edit: seems that if the log file gets too big the program will crash. Tried to increase log lines but didn't work.
     
    Last edited: Sep 6, 2015
  7. Suddenly having trouble -
    [​IMG]
     
  8. Dan Allen

    Dan Allen
    I am the Pastor Maldonado of RaceDepartment.

    @Dennis, could this be helpful?
     
    • Like Like x 1
  9. Dennis

    Dennis
    RedShift Racing Staff

    We are already using that to generate the result files :thumbsup:
     
    • Like Like x 1
  10. Dan Allen

    Dan Allen
    I am the Pastor Maldonado of RaceDepartment.

    Ah good good ,:D
     


  11. Please update your server.cfg

    See
    Steam\steamapps\common\Project CARS Dedicated Server\config_sample\server.cfg
     
  12. forgive me but i'm having the same issue, this tool is great because it so simple, but something recently happened, the project cars dedicated server was updated, all 3rd party apps seem to be broken now.. Does this program need to be updated as well?
     
    Last edited: Oct 30, 2015
  13. got it to work, add this to your server.config

    httpApiAccessLevels : {
    "" : "public"
    }
    httpApiAccessFilters : {
    "public" : [
    { "type" : "accept" }
    ],
    "private" : [
    { "type" : "ip-accept", "ip" : "127.0.0.1/32" },
    { "type" : "group", "group" : "private" },
    { "type" : "accept" }
    ],
    "admin" : [
    { "type" : "ip-accept", "ip" : "127.0.0.1/32" },
    { "type" : "group", "group" : "admin" },
    { "type" : "accept" }
    ],
    }
    httpApiUsers : {
    "admin: admin"
    }

    httpApiGroups : {
    "private" : [ "admin" ],
    "admin" : [ "admin" ],
    }