• So long as all your wheels are pointing in roughly the same direction, you should be fine.
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Dear Guest. Follow RaceDepartment on Twitter, Facebook, Instagram, Twitch, Steam and YouTube.

Patch Problem

Discussion in 'Site Feedback & Support' started by Demy van Zoggel, Dec 8, 2012.

  1. Demy van Zoggel

    Demy van Zoggel

    Messages:
    569
    Ratings:
    +256
    Hi all,

    When I try to patch my mod the site gives me this error

    RaceDepartment Forums - Error

    The requested page could not be found.

    I patch through "edit" button. And its kind of weird since it worked for me earlier.
    Is there a way for me to fix this?
     
    • Like Like x 1
  2. Bram Hengeveld

    Bram Hengeveld
    Administrator Staff Premium

    Messages:
    42,497
    Ratings:
    +16,446
    Hmm same for me on my uploads. Will look into it.

    Thanks for reporting
     
    • Like Like x 1
  3. Demy van Zoggel

    Demy van Zoggel

    Messages:
    569
    Ratings:
    +256
    It still doesnt work for me. =(
     
  4. Bram Hengeveld

    Bram Hengeveld
    Administrator Staff Premium

    Messages:
    42,497
    Ratings:
    +16,446
    Same here and I dont expect it to be fixed soon either. Need to forward the bug to our modder first :)

    Some things can't be fixed on the fly.
     
  5. Demy van Zoggel

    Demy van Zoggel

    Messages:
    569
    Ratings:
    +256
    Ok no problem. ;)
     
  6. kenken

    kenken

    Messages:
    581
    Ratings:
    +286
    Still not fixed? I can't edit.
     
  7. Bram Hengeveld

    Bram Hengeveld
    Administrator Staff Premium

    Messages:
    42,497
    Ratings:
    +16,446
    Nope. If it gets done soon, ill let you guys know.
     
  8. kenken

    kenken

    Messages:
    581
    Ratings:
    +286
    OK. Thanks.
     
  9. aagancia

    aagancia

    Messages:
    451
    Ratings:
    +788
    Just wondering if there's any news about a fix?
     
  10. Bram Hengeveld

    Bram Hengeveld
    Administrator Staff Premium

    Messages:
    42,497
    Ratings:
    +16,446
    I have forwarded all the bugs and the maker is having a look at it by the end of this week.
     
  11. Test Driver

    Test Driver

    Messages:
    2
    Ratings:
    +31
    can you give me a step by step on what you did before you get the error and then i will be able to look into the problem.

    Many thanks

    Mike
     
  12. Test Driver

    Test Driver

    Messages:
    2
    Ratings:
    +31
    i think i have found the problem so please try the edit file on your side and let me know.

    Mike
     
    • Like Like x 2
  13. Demy van Zoggel

    Demy van Zoggel

    Messages:
    569
    Ratings:
    +256
    thanks bud i can finally patch my mod now!
     
    • Like Like x 1
  14. Bram Hengeveld

    Bram Hengeveld
    Administrator Staff Premium

    Messages:
    42,497
    Ratings:
    +16,446
  15. Test Driver

    Test Driver

    Messages:
    2
    Ratings:
    +31
    you
    your welcome glad it was something small lol
     
  16. aagancia

    aagancia

    Messages:
    451
    Ratings:
    +788
    "Edit" works fine now. Thanks:thumbsup:
     
  17. Test Driver

    Test Driver

    Messages:
    2
    Ratings:
    +31
    your welcome m8