• "Bite off more than you can chew and then chew like hell." - Peter Brock
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Pagoda DW12 Mod Breaking

Discussion in 'rFactor' started by Grant Gadomski, Jul 21, 2014.

  1. Grant Gadomski

    Grant Gadomski

    Messages:
    8
    Ratings:
    +0
    Hello,
    Recently I uninstalled and re-installed my Indycar mod on rFactor, due to some strange AI behavior at Pocono (for some reason they refused to shift out of first gear :p). However since re-installing I can enter testing sessions perfectly fine, but whenever I try to start a race with AI the track seems to load, then rFactor crashes to desktop. I don't think it's a problem with specs, as I've been able to run 40-50 car races on a different install, and I've tried uninstalling/re-installing multiple times, as well as downloading the mod from different locations. The mode comes with a stand alone installer, so I doubt it's a problem with files in the wrong locations. I'm also running the executable as an admin. Any ideas? Thanks.
     
  2. Kenny Paton

    Kenny Paton
    Staff Premium

    Messages:
    6,376
    Ratings:
    +2,936
    What version are you running?
     
  3. Grant Gadomski

    Grant Gadomski

    Messages:
    8
    Ratings:
    +0
    1.255
     
  4. Kenny Paton

    Kenny Paton
    Staff Premium

    Messages:
    6,376
    Ratings:
    +2,936
    Sorry for the delay in replying Grant. I meant what update of the mod.