• So long as all your wheels are pointing in roughly the same direction, you should be fine.
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Dear Guest. Follow RaceDepartment on Twitter, Facebook, Instagram, Twitch, Steam and YouTube.

Page Loading Problems

Discussion in 'Site Feedback & Support' started by Jack Smith, Mar 23, 2012.

  1. Jack Smith

    Jack Smith
    Premium

    Messages:
    1,679
    Ratings:
    +1,307
    Anybody besides me experiencing random loading problems with the pages. Sometimes the icons of the members don't load and I must refresh the page. Sometimes the pages load ok but when I move the mouse arrow off to the borders areas the pages goes blank accept for the top RD banner? This started about four days ago. Using Internet Explorer Browser and never a problem until now. Any Ideas.
     
  2. Xosé Estrada

    Xosé Estrada
    Premium

    Messages:
    4,288
    Ratings:
    +817
    It keeps happening now?
     
  3. Bradley Vanian

    Bradley Vanian

    Messages:
    2,551
    Ratings:
    +1,160
    I have the same problem.
     
  4. Bram Hengeveld

    Bram Hengeveld
    Administrator Staff Premium

    Messages:
    42,495
    Ratings:
    +16,444
    Guys can you provide a bit more information. What browser, what version etc.
    Does it happen on a specific page, on all pages? Blog? Forum?
     
  5. Bradley Vanian

    Bradley Vanian

    Messages:
    2,551
    Ratings:
    +1,160
    It's just a IE 9 problem.

    It's fine with Chrome and Firefox.

    When using IE, toolbars, avatar's and button's will be missing. On the forum and news pages.
     
    • Like Like x 1
  6. boomer541

    boomer541

    Messages:
    1,349
    Ratings:
    +165
    I have the same problem with IE 8 and believe it is an interaction/conflict with those ads that take a while to load.

    On pages that have ads that load quickly the problem seeems to not occur and it has been happening for about four days now.

    Need to shoot the orangutans in the back room. LOL.
     
    • Like Like x 1
  7. Ole Marius Myrvold

    Ole Marius Myrvold
    JWB 96-13 Staff

    Messages:
    6,854
    Ratings:
    +3,155
    Easy solution then. Get rid of IE - which I thought the majority had already :p
     
  8. Stuart Thomson

    Stuart Thomson
    The Stoat Without Fear ™ Premium

    Messages:
    15,104
    Ratings:
    +3,283
    Happens to me at work with IE8 as well
     
  9. Ho3n3r

    Ho3n3r

    Messages:
    5,007
    Ratings:
    +1,491
    You'd think so hey... But you'll be surprised by the amount of people still using IE6 & 7 :rolleyes:
     
  10. Warren Dawes

    Warren Dawes

    Messages:
    12,827
    Ratings:
    +1,819
    This seems strange, I'm a IE9 user and haven't been experiencing this problem. I get many other annoying issues, but never had the one described here ................YET!. :rolleyes:
     
  11. boomer541

    boomer541

    Messages:
    1,349
    Ratings:
    +165
    My main computer failed so I'm using my laptop with IE7 and have not seen the problem using it.

    For quite some time everything worked nicely then the orangutans in the back room fiddled around.

    Shoot them and Microsoft!
     
  12. Bram Hengeveld

    Bram Hengeveld
    Administrator Staff Premium

    Messages:
    42,495
    Ratings:
    +16,444
    Such as?
     
  13. Warren Dawes

    Warren Dawes

    Messages:
    12,827
    Ratings:
    +1,819
    I'll send you a PM.
     
  14. Joakim Skalstad

    Joakim Skalstad

    Messages:
    1,183
    Ratings:
    +419
    got the perfect solution for you boomer541

    Click me :)
     
  15. boomer541

    boomer541

    Messages:
    1,349
    Ratings:
    +165
    Tried Google Chrome and firefox, didn't like either one.

    It is a mark of poor programming when software depends upon some obscure feature of an operting system to function properly.

    When the operating system changes the software malfunctions and people get upset or frustrated.

    That's why I won't buy any software from EA, for example
     
  16. Jack Smith

    Jack Smith
    Premium

    Messages:
    1,679
    Ratings:
    +1,307
    Yes , 50 % 0f the time now.
     
  17. Jack Smith

    Jack Smith
    Premium

    Messages:
    1,679
    Ratings:
    +1,307
    I use IE 8. Seems to be mainly on the forum pages and any sub forums, even PM's.
     
  18. Jack Smith

    Jack Smith
    Premium

    Messages:
    1,679
    Ratings:
    +1,307
    It's worked beautifully until about 10 days ago.
     
  19. Jack Smith

    Jack Smith
    Premium

    Messages:
    1,679
    Ratings:
    +1,307
    I have Chrome install but resist changing over. All was good until this little glitch appeared.
     
  20. boomer541

    boomer541

    Messages:
    1,349
    Ratings:
    +165
    A browser other than IE8 appears to work properly.

    Apparently something in the forums software is incompatible with IE8 and possible other browsers.
     
    • Like Like x 1