1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
Dismiss Notice
Like RaceDepartment on Facebook.

Pace car is in the wrong position

Discussion in 'Bob's Track Builder' started by nezeiges, May 14, 2011.

  1. My pace car is standing exactly in the midle of my track although I set it up correctly in the pit.
    If I look at my AIW file the aux positions are both correct, number one just in front of the first start row and number two (pace car position) at the end of pitlane.

    What mistake am I making?
     
  2. Which version of BTB are you using?

    rFactor defines the Safety Car as [AUX] in the AIW file but GTL / GTR2 / EVO do not utilize [AUX] in the AIW. SimBin AIW file include the Safety Car as the final entry of [GRID] "GridIndex=103" + [TELEPORT] "GridIndex=103" + [PITS] "TeamIndex=51".

    Below is an example of Safety Car positioning at the same track:

    Note that XYZ is the same, but definition in the files is not.

    "WillowRaceway" AIW File (rFactor)

    [AUX]
    LocationIndex=0
    Pos=(-2.607,0.086,-0.120)
    Ori=(0.028,1.567,-0.000)
    LocationIndex=1
    Pos=(-83.432,2.678,-27.444)
    Ori=(0.001,3.134,0.026)



    "WillowRaceway" AIW File (GTR2)

    [GRID]
    GridIndex=103
    Pos=(-2.607,0.086,-0.120)
    Ori=(0.028,1.567,-0.000)

    [TELEPORT]
    GridIndex=103
    Pos=(120.0,-1.271,-2.058)
    Ori=(0.019,1.579,0.001)

    [PITS]
    TeamIndex=51
    PitPos=(-83.432,2.678,-27.444)
    PitOri=(0.001,3.134,0.026)
    GarPos=(0,-83.432,2.678,-27.444)
    GarOri=(0,0.001,3.134,0.026)
    GarPos=(1,185.855,-0.938,-39.793)
    GarOri=(1,-0.002,-0.789,0.002)
    GarPos=(2,0.000,0.000,0.000)
    GarOri=(2,0.000,0.000,0.000)


    I hope this helps..
     
    • Like Like x 1
  3. I am using Bobs Track Builder EVO 0.8.0.3

    Thanks gwaldock, this has solved my problem. The pacecar is exactly in the place I wanted it to be
     
  4. Happy to help! Good luck with your track.