1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
Dismiss Notice
Like RaceDepartment on Facebook.

OSD rev limiter LED's are missing F1 2013

Discussion in 'F1 2013 - The Game' started by Nerd_Corp, Feb 20, 2015.

  1. Hi Guys, (Excuse the noob in the room)

    Hope I'm posting this in the correct place, apologies if not :)

    Last night I installed a mod for OSD LED's, the LED's on the wheel are working fine but the led's on the HUD have stopped working. I use the TVPOD cam and I cant see the wheel led's as clearly as the HUD led's for gear changes.

    Is there anyway to download the original file/ other mod or is a reinstall needed? :/

    Thanks
     
  2. Graham Laing

    Graham Laing
    ...... mostly harmless Staff

    First thing to note is that you should always backup your files, or use a mod manager before you install mods, it will save you a lot of grief.

    Here is my sticky about installing mods, I have linked directly to the part about using a mod manager (install/uninstall with a few clicks).

    http://www.racedepartment.com/threads/how-to-install-a-mod-into-f1-2014.93399/#post-1820739

    To get your original files back AND uninstall all mods, you simply have to verify your game cache on Steam. If you don't know how to do this, use my other sticky, specifically the section marked :-

    How to repair or check your game files if you have problems (PC)


    Cheers :)
     
  3. Hi Graham,

    Thanks alot for the reply and the useful info regarding my issue.
    Really appreciate the feedback and the links.

    Cheers man.
     
    • Like Like x 1
  4. Graham Laing

    Graham Laing
    ...... mostly harmless Staff

    No problem :)