• "Mwoah" - Kimi Räikkönen
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Dear Guest. Follow RaceDepartment on Twitter, Facebook, Instagram, Twitch, Steam and YouTube.

Onscreen problem - AMD HD7770 Card

Discussion in 'Assetto Corsa' started by Denny Hulme, Jul 3, 2015.

  1. Denny Hulme

    Denny Hulme
    Banned

    Messages:
    24
    Ratings:
    +0
    Hi,

    Does anyone know what causes this and what I can do stop it please?

    Thanks
     

    Attached Files:

  2. xnorb

    xnorb
    Premium

    Messages:
    1,633
    Ratings:
    +502
    That's usually connected to the shadow settings if i'm not mistaken.
     
    • Beer Beer x 1
  3. Diogo Ramalho

    Diogo Ramalho

    Messages:
    129
    Ratings:
    +96
    AA settings I guess. I have the same problem...
     
  4. Conrad Miller

    Conrad Miller

    Messages:
    77
    Ratings:
    +32
    I have the same problem with my hd7970. started in july. i have no idea what's causing it. shadows flicker like crazy. also track side objects seem to glare and flicker a lot, very disturbing when driving.
     
  5. Lily Starfox

    Lily Starfox

    Messages:
    379
    Ratings:
    +113
    I have a Crossfire Radeon 5770 and I get grainy alpha textures all over the place, it's horrible.
    Using the highest resolution with antialiasing helps a lot though.

    Bottom line, this was my LAST ATI/AMD card, and so should be yours.:cautious:
    Next will be Nvidia.;)