• "Mwoah" - Kimi Räikkönen
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Dear Guest. Follow RaceDepartment on Twitter, Facebook, Instagram, Twitch, Steam and YouTube.

On Line Video Lag Race 07

Discussion in 'Off Topic' started by Carl Gianetti, Apr 24, 2010.

  1. Carl Gianetti

    Carl Gianetti
    Premium

    Messages:
    91
    Ratings:
    +7
    Problem: Race > On Line Video Lag > Frame rate slow
    I tried everything I could think of to correct the video lag. No luck.
    I have a 2.41 processor with 2gig of ram and 1gig on a GeForce GTS250 Video card. Also I have a 25meg FIO's line. Off line works perfect.

    When using RFactor it works perfect On line.


    Don't know why it's not working.
    Stumped. Please help
     
  2. Philip Oakley

    Philip Oakley

    Messages:
    271
    Ratings:
    +0
    Might be your internet not being able to handle RACE but I doubt it. Other than that, I don't know, strange problem.

    Hope you get it solved :)
     
  3. Damian Henderson

    Damian Henderson

    Messages:
    2,550
    Ratings:
    +28
    Are you saying your game lags online? Run speed test just to have a look and post the direct link image in your next reply.

    http://www.speedtest.net/
     
  4. Carl Gianetti

    Carl Gianetti
    Premium

    Messages:
    91
    Ratings:
    +7
    Yes . The game runs fine offline. But online the lag is almot unusable

    I ran this test on 04.25.10
    25.60 MPS Download & 23.78 MPS Upload