1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

now I cant hear my cars engine?

Discussion in 'Richard Burns Rally' started by John Cunningham, Aug 22, 2014.

  1. It seems to be my DS3 only.. I reinstalled the car pack but still my engine sound is really low. After ny full OS install etc, A
    all I have done is put my setups into saved games and my skin into the cars texture files.

    Any ideas?
  2. Roy Magnes

    Roy Magnes
    Gentleman Driver Staff

    I have struggeled with that since I first tested the car on last years mod, John.
    I think @Magnar Haarstadsveen had a fix for this, maybe he will share his insight again? :whistling:
  3. I don't know if it's the right way, but make note of what slot the car is. Go to "Richard Burns Rally\RSRBR\Sounds\Audio" and select the ini file of the car. A little down the page you'll see "EnableEQOnCars=false", change it to true and save. Now the audio for that car should be louder.

    At least for me, the 207 s2000 audio is super low, if I enable the eq for it, it boosts the audio levels, even without changing any other settings.
  4. Ok, I will try that function9. I have turned on the EQ to all the aw8 11 cars and in the basic ini. I will test it after the g-friend gets up....

    Thanks gents
  5. I have second problem there, in my replays, I hear new sound few seconds and after, hear just low engine noise...
  6. My sounds are drive-able now, and no issues with the replay, though I have only listened to 1 replay so far..
    I put on all Eq's, adjusted my speaker levels, and turned my audio channels up to 24. The channel thing: I have absolutely no idea what that means or does, but it seemed to help. I look forward to being corrected. But as I say the car is now driveable
  7. Sounds vaguely familiar. This is a proper long shot but do you use Camhack?

    EDIT. I found the post although the description isn't exactly a bullseye, is it? http://forum.rallyesim.fr/viewtopic.php?f=58&t=15518
    Last edited: Aug 25, 2014
  8. No I'm not used CamHack and I try used options from link, but so far - result the same :(
  9. Ok, that's a shame. But all hope is not lost, I'll throw you some ideas that have helped one or two with RBR's (totally unrelated) sound problems in the past. However, when I considered that last one a long shot, that was nothing; the following will be just lottery. Be lucky.

    1. Is there eq_mix.dll in your Plugins folder? Try removing it to see if it makes any difference. It shouldn't but try anyway.

    2. If you have changed Audio.ini's NumberChannels entry from 0 (zero) to something else, you may want to go back to 0. Or alternatively, you could experiment with it like John did there.

    3. If you're using 5.1 surround sound setup or something, you probably would like to go back to basics again and test a more basic 2 channel setup.

    4. If you do own a soundcard, it may have a sample rate setting. If it's currently something over 48000hz, you'd probably want to drop down to mentioned 48000hz or even 44100hz.

    If none of these sort it out for you, I expect nothing will, ever. But I guess that replay thing isn't that much of an issue, anyway.
    Last edited: Aug 26, 2014