• "Auto racing began 5 minutes after the second car was built." - Henry Ford
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Dear Guest. Follow RaceDepartment on Twitter, Facebook, Instagram, Twitch, Steam and YouTube.

Notifications Not Working

Discussion in 'Site Feedback & Support' started by Ho3n3r, Sep 7, 2015.

  1. Ho3n3r

    Ho3n3r

    Messages:
    5,019
    Ratings:
    +1,491
  2. Dave Stephenson

    Dave Stephenson
    Technical Administrator Staff Premium

    Messages:
    8,972
    Ratings:
    +1,008
    You where not quoted in the original message. The quote was was added in an edit which does not trigger notifications. The same is true when adding tags like this @Ho3n3r in an edit. They don't trigger an alert.

    This is standard XenForo behaviour and there's not really much I can do about it. It might be something they'll address at some point but it was designed this way I believe to stop people being alerted every time a post in which they are tagged is edited.
     
    • Beer Beer x 2
  3. Ho3n3r

    Ho3n3r

    Messages:
    5,019
    Ratings:
    +1,491
    Cool thanks. Didn't know that - I've tagged people many times when editing, didn't even realise it was pointless.

    This is backed up by me receiving like 4 notifications today on posts I made today.

    This thread can now be closed/deleted/whatever.
     
  4. Bez

    Bez
    All the gear, no idea...

    Messages:
    695
    Ratings:
    +168
    I haven't been receiving updates for a thread I started and am watching, just noticed there had been a lot of replies the last couple of days but no alerts have shown for the thread?
     
  5. Benutzername

    Benutzername
    I breath a lot. I guess i just really like air. Premium

    Messages:
    7,692
    Ratings:
    +2,524
    Have you read the last message of the thread before?
     
    • Love Love x 1
  6. Bez

    Bez
    All the gear, no idea...

    Messages:
    695
    Ratings:
    +168
    Yes I read the last message, unfortunately it didn't solve my problem with alerts/notifications not being sent about replies to a thread I started, and as this thread was already active and asking about notifications not working I thought this would be a good place to post my problem, woulda been silly to create a new thread with the same title ;)
     
    • Agree Agree x 1
  7. Bez

    Bez
    All the gear, no idea...

    Messages:
    695
    Ratings:
    +168
    Still not getting alerts on the watched thread that I started, says "unwatch" at top is there another reason I'm not getting notifications of replies anymore?

    Edit: just recieved my first alert from the thread in a long time and noticed it was from a new user to the thread, seems to be ignoring replies from previous contributors to the thread maybe?
     
    Last edited: Sep 11, 2015