1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
Dismiss Notice
Like RaceDepartment on Facebook.

Not exporting properly.

Discussion in 'Bob's Track Builder' started by Mitch Keys, Sep 8, 2009.

  1. Hi there, Well I am away laughing at the moment building away while it lasts *touch wood*. I am having some minor Q's i need Answered.

    First off when I try to export one of my projects it displays this message: [​IMG]

    I thought it might be the long walls(only long wall/ object) but i took the wall away and it didnt help. My project involves a huge model of a stadium as you can see, i took that away but even that didnt help. Hmmm what may it be?

    2nd question: I am using some of the 3d people that came with the Ennis XPack(or one of the addons from the downloads page and they look awesome in BTB. When I export and load up the track in rF the textures dont seem to load properly and the people look all stuffed up. I am sure this is an easy fix. I just dont know what box to tick. haha.

    Thanks for taking your time to answer my dumb questions and i look foward to the answers :)

    Cheers,
    Mitch.
     

    Attached Files:

    • prob.jpg
      prob.jpg
      File size:
      104.1 KB
      Views:
      194
  2. It sounds like there is an error in your xpack.
    Like there is a texture missing, or the path pointing to it is wrong.

    I think the 3d people are from jay_p_666's RBR xpack.
    Are you using directx 8??
    It may be that the textures are not saved with generate mipmaps enabled??
     
  3. I have a new problem whilst exporting my track to RBR.
    in btb I get the message, that the exportion is completed
    then...

    the track starts loading in RBR in the loading screen I get this message:
    "ScolNodex: DumpNode Failed"
    and RBR crashes to desktop.
    I use a few objects, but I think the problem hides somewhere else..??

    EDIT:
    What I hear out of this error-message is:
    Scol=(S-Object collision???) Nodex=(coordinates of node) : DUMPNode Failed (failed to load the dump node of the S-object, because, couldn't be found! ???
     
  4. .

    Darn. I re-exported my stadium object, and made another XPack making sure all textures are in the correct folder but I am still getting the same error. I even tried taking all the walls away so the only items were my stadium and track but still nothing???
     
  5. Problem solved!!! I cleared my AIW lines and its exporting fine! Thanks for the time.
     
  6. clear your aiw lines? explain if you can.

    did you mean you clear the hat file from your track
     
  7. .

    Hi there Banger,
    What i mean by AIW lines is the raceline, center etc that you can create using the tool inside BTB. I pressed clear and it removed any changes i had made to those lines the AI follow. Hope I made some sence haha

    Mitch.
     
  8. ok, thanks

    i caught on later on, really need to get some sleep. lol
     
  9. My problem's solved, too. It had to do with a wall (maybe the shape and the connection to the groundmesh?
     
  10. I have the problem again (am not using the latest version of btb, will fix this issue!)
    was trying to use a wall again, which flattens out at the ends of it. I will check this now.
    EDIT:
    [​IMG]
    This should be the wall..