1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

not able to select extended mode for Oculus

Discussion in 'Assetto Corsa' started by eduso, Jul 11, 2017.

  1. eduso

    eduso

    Messages:
    12
    Ratings:
    +0
    Hello,
    searched for hours but no answer / way to choose Oculus Rift, only my monitor is detected. Otherwise the direct mode works. For Assetto the extende mode is required, right ?

    Thanks if someone can help
     
  2. GT VIRUS

    GT VIRUS

    Messages:
    96
    Ratings:
    +67
    Extended/direct is something from the old old beta's. Update to the latest drivers from oculus. Even if you have a DK2 you can still use the latest software

    You just need to have Oculus Home running, and select oculus as the video mode in AC.
     
  3. eduso

    eduso

    Messages:
    12
    Ratings:
    +0
    thank you, the thing is that I've installed the latest drivers this morning when installing the new VR equipment, the control panel for monitor does not "see" the oculus", and extended play is the only way to play assetto I understand...
     
  4. Chris Kennedy

    Chris Kennedy

    Messages:
    380
    Ratings:
    +391
    you need latest version of oculus home, and then just set AC to oculus rendering mode in the graphics settings
     
  5. whip

    whip

    Messages:
    96
    Ratings:
    +41
    install oculus software, go through the setup on it

    select oculus rift in the assetto corsa options,

    done

    it's that simple, the rift has no interaction with the nvidia or windows display settings
     
  6. eduso

    eduso

    Messages:
    12
    Ratings:
    +0
    thank you very much to all, indeed no interaction with the windows control panel: this is what was misleading me and the fact that the game "appears" in the oculus rift ONLY when the car model has been fully loaded :)
     
  7. whip

    whip

    Messages:
    96
    Ratings:
    +41
    glad you got it sorted, enjoy the immersion