• You don't get fast in order to take part in club races, you take part in club races to get fast!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Dear Guest. Follow RaceDepartment on Twitter, Facebook, Instagram, Twitch, Steam and YouTube.

Not able to connect to windows live....?

Discussion in 'F1 2010 - The Game' started by Attila Domján, Oct 2, 2010.

  1. Attila Domján

    Attila Domján

    Messages:
    9,652
    Ratings:
    +20
    Hi guys,

    Can someone point me in the right direction please, maybe i am just blind what needs to be done...
    I was able to create an offline profile to be able to save game progress, but cant joint windows live for unknown reason to me. I created a live account, validated e-mail address, but when i want to join, it says to me that unable to join windows live, you are maybe in a region that does not support it, or stg very similar.... any ideas would be welcomed.

    Thanks:
    Attila

    p.s.: yes Brammy boy, i got the game.... :)
     
  2. Bram Hengeveld

    Bram Hengeveld
    Administrator Staff Premium

    Messages:
    42,421
    Ratings:
    +16,397
    Woot atti is back :) Haha bye bye hotlappers :)

    Try setting your country in Windows live to another one (dutch, german etc). Maybe that helps? Planet Krypton is not supported yet :)
     
  3. Attila Domján

    Attila Domján

    Messages:
    9,652
    Ratings:
    +20
    Oki, changed to netherlands, now there is a different error message: The profile could not be signed in to LIVE. There may be a network problem or the Windows Live ID service ma not be available.

    Any suggestions please...?
     
  4. Ricky Willox

    Ricky Willox

    Messages:
    348
    Ratings:
    +1
    No idea what the issue is but this might help.

    http://support.microsoft.com/kb/938705

    Error: The profile could not be signed in to LIVE
    You receive this error message if there is a problem signing in to Games for Windows LIVE with your Windows Live ID. To resolve this issue, follow these steps:
    Verify that the computer is connected to the Internet.
    Verify that you can sign in by using this Windows Live ID. To do this, visit the following Microsoft Web site:
    http://account.live.com
     
  5. Attila Domján

    Attila Domján

    Messages:
    9,652
    Ratings:
    +20
    Thanks for it Ricky, yes i can sign in there, but not in the game... :(
     
  6. David O Gorman

    David O Gorman

    Messages:
    157
    Ratings:
    +7
    If you already set your live account to a region that GFWL doesn't support you are out of luck
    you will have to buy it again to get another key and create a new live account
    and say that you live in a country supported by GFWL.

    of wait

    Hungry is supposed to be getting supported in october - november this year

    http://en.wikipedia.org/wiki/Games_for_Windows_–_Live
     
  7. Marc Kollinger

    Marc Kollinger

    Messages:
    308
    Ratings:
    +0
    Hi Atti,

    I had that problems as well, so here's how I sorted things out:

    First GFWL showed that it used the wrong network interface (Hamachi instead of LAN) -> change order in Windows networking

    After that GFWL used the correct NIC to connect to the service but the connection could still not be established. It showed a IP Address not belonging to my LAN and not received via DHCP from my router. I remembered that I had assigned that IP address as an additional address to the LAN NIC and deleted it there -> make sure you have no additional IP Address assigned to your LAN NIC so GFWL has only one to chose from

    After cleaning all that mess I could connect.

    Not sure if you have one of these error sources 'enabled' but maybe this helps others.

    Pretty funny .. it seems that GFWL is not well able to deal with the Win7 network stack even if all other things work well.. :)
     
  8. Attila Domján

    Attila Domján

    Messages:
    9,652
    Ratings:
    +20
    Thanks for the info guys, seems i need to sit and wait then.

    Appreciate the help.

    Cheers:
    Atti