• "Bwoah." - Generic Kimi Quotes.
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. If you have any questions, please don't hesitate to ask. There's no such thing as a stupid question.

XB1 No sound when braking PCars Xbox One

Discussion in 'Project CARS' started by BTMXSuperman, May 7, 2015.

  1. BTMXSuperman

    BTMXSuperman

    Messages:
    2
    Ratings:
    +0
    Hi,

    I'm wondering if anyone else is having the same issue?

    I get no sound when I hit the left trigger to brake when my headset is plugged in. I've got Turtle Beach XO SEVENS.

    When I unplug my headset and have sound out of the TV it works fine.

    I also get no sound when I go off the tract into the grass or gravel.

    Any ideas on a fix or tips?

    Cheers.
     
  2. Kyle Pearson

    Kyle Pearson

    Messages:
    609
    Ratings:
    +140
    I don't think there is a fix yet. This was just mentioned to the devs but I haven't read anything further yet.
     
  3. midiandy

    midiandy

    Messages:
    7
    Ratings:
    +0
    hi there i also am having this problem no sound when breaking or go off track also i noticed it stops the party chat im in working while breaking.
    im also using microsoft surround headset not the standard type
     
  4. midiandy

    midiandy

    Messages:
    7
    Ratings:
    +0
    i have read on another post if you plug controller in via usb charging cable it works as a temp fix
     
  5. BTMXSuperman

    BTMXSuperman

    Messages:
    2
    Ratings:
    +0
    Midlandy thanks a lot for that mate. Just tried it then and it works fine with the USB. Will have to do as a temporary fix as you say.

    Cheers!