• “Just being a mediocre driver has never been my ambition. That's not my style” ― Michael Schumacher
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Dear Guest. Follow RaceDepartment on Twitter, Facebook, Instagram, Twitch, Steam and YouTube.

Sounds No sound in modded car after FMOD update

Discussion in 'Assetto Corsa Modding Discussions' started by GeassEffect, Feb 10, 2017.

Tags:
  1. GeassEffect

    GeassEffect

    Messages:
    6
    Ratings:
    +0
    Hey RaceDepartment!

    I just did a clean installed Windows 10 and downloaded all the software I need for soundmodding.
    I'm using:
    • FMOD Studio 1.09.01
    • Adobe Audition
    • Content Manager
    I reimported all of my "old" projects and now, no matter what I do, they're mute ingame.

    My algorithm was and is the following
    1. Find a good video, extract audio, make different files for a few RPM values
    2. Import these files into FMOD Studio, using the AC Sample Project
    3. Tweak them around until I have a smooth sounding RPM curve
    4. Click "Export GUIDs"
    5. Click "Build all platforms"
    6. Copy the .bank files from where FMOD generates them to the Tatuus FA01 sfx folder
    7. Test the sounds in AC with Tatuus FA01.
    What am I doing wrong? I have no sound ingame, even when using projects that worked before I did a fresh WIN10 install.
    Please help me :(
     
  2. Charles-Antoine

    Charles-Antoine

    Messages:
    1
    Ratings:
    +0
    It seems to me I am having the same issue. I have been looking a lot over multiple forums and can't seem to find a solution.
     
  3. ltcars

    ltcars

    Messages:
    733
    Ratings:
    +327
    You have to remake the sound or copy it from another car. Or download illegal fixes.
     
  4. ltcars

    ltcars

    Messages:
    733
    Ratings:
    +327
    Remake in the sense of remaking it
     
  5. ltcars

    ltcars

    Messages:
    733
    Ratings:
    +327
  6. GeassEffect

    GeassEffect

    Messages:
    6
    Ratings:
    +0
    Sorry I completely forgot about this thread. You need FMOD version 1.08 and not 1.09.
    That fixes everything, although you can't open projects you modified in 1.09 in 1.08 anymore because it says it's incompatible.