• This Website Is Not For Sale
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

No sound if any in cockpit

Discussion in 'Richard Burns Rally' started by Andrew Jarnell, Nov 1, 2010.

  1. hi all rbr and wrc and dirt2 fans

    just finished installing RSRBR2010 and all addons and updates as per Warrens brief great help

    But got this re-occuring problem with sound in cockpit very low engine sound if any . It also happens in Dirt2 and the new WRC game .

    any ideas will help

  2. If it happens in multiple games I would check your sound config. Open your "Master Volume" panel by going to (on XP) Start -> Control Panel -> Sounds and Audio -> Volume Tab -> Device Volume section -> Advanced button

    You should see a bunch of sliders, make sure all of these are at 100% (except Master Volume), especially the one marked "Wave".
  3. Andrew, I have read your latest message to me and note that you can hear pacenotes, environmental sounds, crash sounds, etc, just not the engine sound.

    Have you tried adjusting the settings under Options, you can increase the engine sound in comparison to other sounds.
    You need to make the Options settings under the default Richard Burns Rally game for them to be saved. Run the game from your default RBR icon, not from within RSCenter. Go to Options/Audio and play with the levels (use the left and right arrow to scroll them.

    Also, you reported that you had French Pacenotes. Yes, RSRBR2010 defaults to French pacenotes. To get English Pacenotes, again, go to Options/Pacenotes and scroll it till you see the English Flag.

    BTW, for each of these Options Settings, you need to do them for the Mulligatawny Profile, as well as your own.
  4. Also check if you have number of speakers set correctly in the system/game sound settings. Problem you're describing might occur when the side audio channel is disabled/unheard in 5.1 speaker config.
  5. Hi all
    thxs for help will go thro them all one by one . Warren got english for pace note thxs . Aaron all sliders on full thxs .

    Tukasz your system/game sound settings. Problem sound like it could be that . Please could you give me a step by step guide of how I get to the setup to change it in the game???

  6. First of all go into your systems sound settings - in Win7:
    * you simply right-click on the speaker Icon in the tray and choose "Playback devices".
    * Select the speakers on the list and click a "Configure" button under it. Make sure you see the speakers on the image placed exactly how they should be. I had to pick 7.1 configuration with disable side speakers instead of regular 5.1 system.
    * If you're running stereo speakers just pick your configuration (2.1 system might require picking 5.1 + disabling center and side speakers).

    That should do it, keep us posted on the progress.
  7. Hi Tukasz

    thxs for that still at work at mo will have a go to- morrow

  8. Hi Tukasz

    I did the sound set up found I had no rear speaker turn it to 7.1 . great new sound . But alass no engine noise in cockpit . even tho over all sounds better . thxs for trying dont know were to go , will have to drive with the sound of gear box and tyres

    thxs again for all your ideas

  9. This is very strange Andrew. :confused:
    Do you get engine sounds in external view? In replays?
    Do you get engine sounds with the default RBR, ie. is the problem occuring only with RSRBR2010?
  10. Hi Warren

    I do get engine sound in external view and in re-plays in both RBR and RSRBR2010 .
    Its the same no engine sound in cockpit in the default RBR

  11. Ok, even more strange, but lets check some more.
    Have a look at your Richard Burns Rally.ini file (open it with Notepad) and check these lines:

    Sound = true
    UseEAX = false
    UseSoftwareAudio = false

    Are yours the same?
  12. Hi again Warren

    just done a keep rally in RBR . Had a crash riped drivers door off boy could I hear the engine sound then great

  13. Hi Warren

    Sound= true
  14. Hi warren

    found the eax sound in RBR and unticked it . Now it says false in config

  15. I'm running out of ideas now, but can we check something basic?
    Go to your RBR/ Options/ Audio in-game.

    The attached pic shows how I have my Engine sound compared to the other sounds.
    ie. My Engine sound level is much higher than the others.

    EDIT: I posted this before seeing your latest post about EAX. Still, maybe worthwhile checking how your Audio Settings are set.
    You should only use the EAX setting if you have a Soundblaster Soundcard. If not, make sure EAX is not enabled.

    Attached Files:

  16. Do you have "Force engine sound in cockpit" in game settings checked? Try changing this option. Also - are you experiencing it with every car?
  17. Hi Warren and Tukasz

    I force the engine ,are sounds in cockpit and all that happens , the sound of the gear box and tyres get louder and the engine sound disappers

    from outside view . the cars that I have tried up to now are the C4, ST ford both focus and fiesta + Subaru

  18. Andrew, I'm still searching for an answer for you, but no luck yet.

    Can you provide us with some more info, eg. Which ver of Windows, do you have an additional soundcard or use on-board sound?
    What is your RBR installation path?

    Do you have a file called Audio.ini in your main Richard Burns Rally Folder, or is it named Audio.ini.copy, Audio.ini.backup, or something similar?
  19. Hi Warren
    Iam runing Windows XP
    On board sound Sound MAX HD Audio
    ASUSTek Computer Model M2N-SLI Deluxe
    Chip set NVDIA nForce 570 SLI
    Graphics ATI Radeon HD 3800 Series 512 memory
    Memory DDR2 2g
    I have Files called Audio , Audio in ,Copy _ audio dat

  20. That all looks ok Andrew, I'm unable to see why you are having that problem :confused::confused: . Did you see my Sound Settings in an earlier post, to set the Engine Sound much higher than the other sounds?