• "Mwoah" - Kimi Räikkönen
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Dear Guest. Follow RaceDepartment on Twitter, Facebook, Instagram, Twitch, Steam and YouTube.

No response from lobby server

Discussion in 'RACE 07 - Official WTCC Game' started by William Yunck, Apr 29, 2010.

  1. William Yunck

    William Yunck

    Messages:
    1,710
    Ratings:
    +28
    edit: nevermind - got it worked out.
     
  2. Patrick van Driel

    Patrick van Driel

    Messages:
    3,380
    Ratings:
    +1
    Could you explain what your solution was ??
    I had a steam platform update yesterday and now i have no response from the lobby server .
     
  3. Christopher Aponte

    Christopher Aponte
    Premium

    Messages:
    11,563
    Ratings:
    +9
    mine to
    but mauceman gave me the answer
    just reboot pc :wink:
     
  4. Bram Hengeveld

    Bram Hengeveld
    Administrator Staff Premium

    Messages:
    42,512
    Ratings:
    +16,461
    Noticed something really weird. On a second pc i have an account also. When steam update it asked me the next time to remove the steam.exe file as it was old (lol?)

    I did and ofcourse steam didnt work anymore. Inside the steamfolder was now a file called steamnew.exe or something like that. Renamed it to steam.exe and everything was good to go again.
     
  5. Patrick van Driel

    Patrick van Driel

    Messages:
    3,380
    Ratings:
    +1
    Restarted several times and had no result. Now about 2 hours ago my lobby is working again .
    Hmm beats me :confused:
     
  6. William Yunck

    William Yunck

    Messages:
    1,710
    Ratings:
    +28
    Hey sorry guys I did not ever check this again after it all got worked out.
    and really I do not remember what went wrong and what fixed it. Hope you all got it fixed, and Patrick I hope your child and family are well.