1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
Dismiss Notice
Like RaceDepartment on Facebook.

No parc ferme rules

Discussion in 'ARCA Sim Racing' started by Gareth Hickling, Jun 2, 2009.

  1. Gareth Hickling

    Gareth Hickling
    Premium Member

    Edit required:

    Dedicated.plr file

    change
    MULTI ParcFerme="3"
    to
    MULTI ParcFerme="0"


    ** this is only required for server side editing for online racing***
     
  2. Bram

    Bram
    Roaring Pipes Maniacs | #27 Staff Premium Member

    I hope i did it right, couldnt find the exact line but modified QUICK MULTI ParcFerme now to zero
     
  3. James Johnson

    James Johnson
    The Weatherman

    put server up and i will try it. :D
     
  4. Gareth Hickling

    Gareth Hickling
    Premium Member

    Ahh superb, Sounds about right Bram.
     
  5. James Johnson

    James Johnson
    The Weatherman

    still got Parc Ferme.
     
  6. Bram

    Bram
    Roaring Pipes Maniacs | #27 Staff Premium Member

    Then i must be an idiot but i can't find a dedicated.plr file other then the one i have edited..

    Diving into the matrix once more
     
  7. Gareth Hickling

    Gareth Hickling
    Premium Member

    Ok, from ARCA sim central
     
  8. Bram

    Bram
    Roaring Pipes Maniacs | #27 Staff Premium Member

    Eh?
     
  9. Bjorn de Haas

    Bjorn de Haas
    Premium Member

    i changed it to 0 im online in half an hour so i check it then
     
  10. Bram

    Bram
    Roaring Pipes Maniacs | #27 Staff Premium Member

    Normally such files should be located in the Userdata folder right? But ours on the server is empty apart from a controller file
     
  11. Gareth Hickling

    Gareth Hickling
    Premium Member


    So disable it Bram you should just change it to 0 but as you say you have tried that?
     
  12. Bram

    Bram
    Roaring Pipes Maniacs | #27 Staff Premium Member

    I ran a search qeuery on the server to look for that file, like i said its not in the userdatafolder.. The returning file i have changed to zero
     
  13. I think I know where it is,
    check in USer/DS or Dedicated Server folder for muliplayer.ini
     
  14. James Johnson

    James Johnson
    The Weatherman

    isnt it just called Multiplayer?
     
  15. Gareth Hickling

    Gareth Hickling
    Premium Member

    Its not the multiplayer.ini that needs editing its the "username".plr file
    Obviously you need a profile already there to have a profile folder.

    Ive just tested that dedicated player profile I sent you last night Bram and its working fine with no Parc ferme on my home server.

    Maybe as I named it Dedicated player profile wasnt loaded when you fired up the server? Thats the only thing I can think of, Working great here.