• "Mwoah" - Kimi Räikkönen
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Dear Guest. Follow RaceDepartment on Twitter, Facebook, Instagram, Twitch, Steam and YouTube.

No online for GTL?

Discussion in 'GT Legends' started by Randy Chamberlin, Dec 28, 2011.

  1. Randy Chamberlin

    Randy Chamberlin

    Messages:
    269
    Ratings:
    +43
    I have recently redone the HD and cleaned it up. Now my GTL wont go online.Ideas?I have the Lobby text file there with ip's for RD and 2 others but doesnt connect to register or show any lobby. Says couldnt connect to server or something like that. I have a legit copy, I dont get it.
     
  2. Senad Subasic

    Senad Subasic

    Messages:
    8,711
    Ratings:
    +1,901
    There is about seventeen and a half million possible issues that would make your GTL not go online; some more details wouldn't hurt.
    What kind of an error, if any, are you getting?

    EDIT: ah, first post edited.

    Back up your existing lobby file, and download this one: http://dl.dropbox.com/u/6335348/LOCAL_IP_LOBBY.TXT
     
  3. Knut Omdal Tveito

    Knut Omdal Tveito
    Premium

    Messages:
    3,634
    Ratings:
    +1,754
    Does your lobby file actually contain IP addresses? I don't have any IP adresses, just this line: "gtlsrv.race-game.com" and the file name should be "LOCAL_IP_LOBBY.txt"
     
  4. Randy Chamberlin

    Randy Chamberlin

    Messages:
    269
    Ratings:
    +43
    No IP's no. Just what you have there. Plus 1 other."gtl-lobby.bierbuden.de".I forgot how to take screenshots or would show what I have.
     
  5. Hiroshi Awazu

    Hiroshi Awazu
    Off Topic Moderator

    Messages:
    5,405
    Ratings:
    +2,077
    Try without the Bierbuden file. Drag it out and put it somewhere where you won't lose it. Then see if you can connect. RD does not use the Bierbuden lobby.
     
  6. Randy Chamberlin

    Randy Chamberlin

    Messages:
    269
    Ratings:
    +43
    Hmm That didnt work either. Im gonna uninstall and go into registry and delete all asociated with GTL. Install and try to get running before I put mods and tracks in.