• "I've tried everything other than jumping out of a plane, but nothing gives you an adrenaline rush like racing a car." - Nigel Mansell
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

no Motorsound

Discussion in 'Richard Burns Rally' started by Isbjoern75, Feb 11, 2011.

  1. Isbjoern75

    Isbjoern75

    Messages:
    5
    Ratings:
    +0
    Hi, after istallation of RSRBR2011, i have in replay no motorsound, only sometimes.And after replay, ihave also no motorsound while driving. The other sounds like gearshift and rumble are there.
    I´ve put the soundfile from RSRBR2010 in the game but no solution. Can you help me?
    Thanks Björn
     
  2. Warren Dawes

    Warren Dawes

    Messages:
    12,827
    Ratings:
    +1,818
    Are you using Camhack with your replays? I've had that sometimes with Camhack.
     
  3. Senad Subasic

    Senad Subasic

    Messages:
    8,711
    Ratings:
    +1,901
    Yup, same here. I had sound issues a couple of times now, and I have noticed that everything worked fine if I didn't have CamHack running.
    That wasn't really doable, so I had to fix it. The only thing that worked for me was a reinstall.
     
  4. Isbjoern75

    Isbjoern75

    Messages:
    5
    Ratings:
    +0
    Thanks, i will try it without camhack. did you reinstall camhack or RSRBR ?
     
  5. Isbjoern75

    Isbjoern75

    Messages:
    5
    Ratings:
    +0
    YES, it works without CamHack. But i like CamHack and would reinstall only CamHack and try it again. I don´t know how I delete CamHack and reinstall it again.
    Björn
     
  6. Warren Dawes

    Warren Dawes

    Messages:
    12,827
    Ratings:
    +1,818
    I'm not sure what Senad has done, hopefully he will explain further.
    However, I don't think you need to delete Camhack, just don't enable it when running RBR. Camhack is automatically included with RSRBR2011, but you still need to enable it for it to be loaded in the Game.
     
  7. Senad Subasic

    Senad Subasic

    Messages:
    8,711
    Ratings:
    +1,901
    I reinstalled the whole thing 2-3 times because of it. RBR + patches + RSRBR.

    Couldn't find any other way.