• "Bite off more than you can chew and then chew like hell." - Peter Brock
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

No glass on rear lights

Discussion in 'Team ORSM' started by Adrian Holm, Jun 9, 2013.

  1. Adrian Holm

    Adrian Holm

    Messages:
    52
    Ratings:
    +19
    I have a problem where the glass on the rear lights is gone. I have tried all kinds of gfx settings but without luck. Any Ideas?

    Here's what it looks like:
    http://imgur.com/tzuSKbE

    AH
     
  2. still_bacon

    still_bacon

    Messages:
    415
    Ratings:
    +159
    If it is on all cars then do a clean install. If it is on 1 car only, then copy the skin onto a working car and test it there. It will tell you if it is the skin or your config
     
  3. JZ3Racing

    JZ3Racing

    Messages:
    16
    Ratings:
    +3
    I had the same problem, and I literally just fixed it. I was running DX8 graphics for the longest time and decided to change it to DX9 by going to the rFactor Config settings. Once I changed it to DX9 I now see the taillights on the Holden correctly and it also fixed the Ford taillights for me.

    The fix only works if you're not already running the game in DX9. If you are already running DX9 graphics and you still have the problem then try reinstalling it.
     
  4. still_bacon

    still_bacon

    Messages:
    415
    Ratings:
    +159
    That could be right. We didn't test on anything under DX9, as it was considered as the minimum specs for a gaming machine now.