• “Just being a mediocre driver has never been my ambition. That's not my style” ― Michael Schumacher
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Have a chance to win a copy of F1 2017 The Game (PC) by following RaceDepartment on Twitter, Facebook, Instagram, Twitch, Steam and / or YouTube.

No force feedback Fanatec

Discussion in 'F1 2013 - The Game' started by William Mills, Oct 7, 2013.

  1. William Mills

    William Mills

    Messages:
    34
    Ratings:
    +1
    Hi Guys,

    Bit of a long time lingerer here so hello and thanks in advance everyone!

    I am having problems with force feedback in game. I played for a good while yesterday after spending a long time setting my wheel up with FF working just fine. I cam to play today and as has always been the way all my wheel settings had disappeared.

    I have now set my wheel up with these settings:

    http://community.codemasters.com/t5/F1-2013-General-Discussion/Recommended-Wheel-Settings/m-p/362116

    But I have absolutely no FF.

    I'm using a Fanatec Turbo S with clubsport pedals. I haven't had this issue before but I can confirm that the FF motors are working fine.

    Anyone having the same problem? Im hoping it is something obvious I am missing.
     
  2. blanes

    blanes

    Messages:
    276
    Ratings:
    +121
    hey william I have the same wheel + pedals. I have firmware 756 on the wheel and driver 144. The wheel works very well for me so hope you get it going properly !
     
  3. William Mills

    William Mills

    Messages:
    34
    Ratings:
    +1
    Hey I have now managed to sort it I have no idea how. I think if I fiddled enough I was bound to stumble on a fix somehow. Thanks for your reply!
     
  4. Andrew Ford

    Andrew Ford
    Premium

    Messages:
    4,311
    Ratings:
    +2,737
    i have installed this and the ffb is weak. any ideas how you did it mate?
     
  5. William Mills

    William Mills

    Messages:
    34
    Ratings:
    +1
    Have you set your settings to the same as I did in the link above?

    Im pretty sure it was a case of disconnecting and reconnecting until it worked for me. I still have issues with it now. I have to disconnect and reconnect a few times until the FFB works. Not sure what the issue is. I might update the firmware today.