• "Mwoah" - Kimi Räikkönen
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Dear Guest. Follow RaceDepartment on Twitter, Facebook, Instagram, Twitch, Steam and YouTube.

No FFB on my wheel in Rfactor

Discussion in 'rFactor' started by Theo Loonstra, Mar 16, 2009.

Thread Status:
Not open for further replies.
  1. Theo Loonstra

    Theo Loonstra

    Ratings:
    +0
    Hi guys,

    I have a problem with Rfactor it recognizes my wheel. (fanatec porsche 911 turbo)
    But even if I set the FFB to Full at 100% I still don't get any FFB while I am racing.
    Anyone have an idea on how i set the FFB in Rfactor or do i need to download a mod or anything?
    I heard about a Real Feel thing but I found those only for the G25 wheels.
     
  2. Ramon van Rijn

    Ramon van Rijn

    Messages:
    5,399
    Ratings:
    +235
    I guess the ffb is working in other games?
    Maybe its turned off in the rFactor settings. Have you checked those?

    Realfeel is not needed to have ffb btw. But some mods have very low ffb, which sometimes can be adjusted in the vehicle upgrades (if supported).
     
  3. Theo Loonstra

    Theo Loonstra

    Ratings:
    +0
    Yes the wheel is working fine in GTR2 and Race 07 but in Rfactor I just don't get the force feedback.
    I have the FFB settings at Full and 100% and still getting nothing from the wheel.
     
  4. Nigel Atkins

    Nigel Atkins

    Messages:
    3,019
    Ratings:
    +61
    try a minus setting ie:- -64
     
  5. Theo Loonstra

    Theo Loonstra

    Ratings:
    +0
    The wheel is working perfect now thnx for all the help and suggestions :)
     
Thread Status:
Not open for further replies.