1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

No FFB after the 1.35 update

Discussion in 'Stock Car Extreme' started by Vladimir Antic, Jul 6, 2015.

  1. Vladimir Antic

    Vladimir Antic

    Messages:
    108
    Ratings:
    +39
    Hi

    Enybody else totaly missing FFB since 1.35. I got zero FFB on al cars, wheel works but forces are missing. Ive checked al i can and everything looks like it used to.

    Al other games work fine. Any ideas?
     
  2. Patrick Giranthon

    Patrick Giranthon
    Premium

    Messages:
    3,157
    Ratings:
    +5,296
    No idea but as usual, check file integrity (steam) or do a gscsync.

    You can try a FFB reset ingame too.
     
  3. Radu Oros

    Radu Oros

    Messages:
    1,284
    Ratings:
    +383
    Make sure the ffb isn't set to 0. In any case, load again a default wheel preset if there is one for your wheel.
     
  4. David Cordell

    David Cordell

    Messages:
    249
    Ratings:
    +78
    Since the update I have to hit the reset FFB to get it working every time after the track loads. The only time the ffb works without reset is if I am turning the wheel during the loading of the track. Not a big deal but kind of annoying.
     
  5. Vladimir Antic

    Vladimir Antic

    Messages:
    108
    Ratings:
    +39
    ok, thanks guys Il try it al.
     
  6. marts30

    marts30

    Messages:
    45
    Ratings:
    +7
    Please fix this issue. Have to manually change it from off wheel then back to wheel for FFB to work...
     
  7. David Cordell

    David Cordell

    Messages:
    249
    Ratings:
    +78
    Have you mapped a button on your wheel or keyboard to reset the ffb?