1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

No engine sound in swingman view

Discussion in 'RACE 07 - Official WTCC Game' started by Cioccolata1278, Apr 24, 2010.

  1. Hi to all racers.
    I am new to the race scene. I have Race 07.
    I am playing the game for a little while and I use swingman view, most comfortable for me, but I do not hear my engine sounds. I can hear everything around me, other cars, people cheering and what not, but not my car engine. If I go back into cockpit mode and even hood view mode I can hear my engine but not swingman. I have used swingman before and got engine sounds but just recently nothing. If I exit out of the game and go back in, it still doesn't make any sounds.
    I have a brand new computer with top of the line everything.
    Any suggestions or help would be greatly appreciated.

  2. Ross Balfour

    Ross Balfour
    #99 | Roaring Pipes Maniacs

    Try in Options/Audio Settings. There's a choice of what % you want your sounds to be. Because in swingman view you are quite a bit far away from the car, the engine is quieter than in hood or cockpit. So put engine noise to 100% and hopefully you can hear it ok then :)
  3. nope...I have almost everything at 100%.
    Thnx for input tho.
  4. Pieter Theron

    Pieter Theron
    Premium Member

  5. Because I am really not to bright, I decided to check my wires, and lo and behold, there must of been a fray in the wire going to my subwoofer, so I replaced the wire, and wa..la.. it works fine now. Sorry for my ignorance and starting a thread for no reason.:redface:
  6. Ross Balfour

    Ross Balfour
    #99 | Roaring Pipes Maniacs

    Good stuff :D Good luck!