1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. #GiveAwayFriday. Win a copy of F1 2017 - The Game. Click here to join.

No Drive

Discussion in 'Formula Truck 2013' started by Gopher04, Mar 17, 2013.

  1. Gopher04

    Gopher04
    Old But Not Obsolete.. Premium

    Messages:
    732
    Ratings:
    +311
    Anyone come across this, i have no drive, controller is setup, have throttle brake and so on, all work, can change gear, but when you go into gear nothing happens it just rolls out of garage like its in neutral.
     
  2. Marco Bijl

    Marco Bijl
    adMAXIhater Premium

    Messages:
    6,563
    Ratings:
    +3,189
    Is the engine started? The behavior you describe is what I get waiting for the car to start.
     
  3. Gopher04

    Gopher04
    Old But Not Obsolete.. Premium

    Messages:
    732
    Ratings:
    +311
    No engine is working, but its fine now, re-installed and all is fine, cheers for the reply anyway.;)
     
    • Like Like x 1
  4. RaceNut

    RaceNut

    Messages:
    1,182
    Ratings:
    +544
    My guess is that the clutch was not set up properly.
     
  5. museumsteve

    museumsteve

    Messages:
    461
    Ratings:
    +169
    I have been finding that when I start a race, if I start revving straight away it's all good but if I dont, my engine doesn't seem to be started when the lights change :s I'll try and replicate it and report it as a bug if I find it's not something silly I'm doing wrong.