• "Bite off more than you can chew and then chew like hell." - Peter Brock
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

nKPro no Anti alaising on ATi/XFX 6870 2GB

Discussion in 'netKar PRO' started by Terry Evers, Feb 22, 2013.

  1. Terry Evers

    Terry Evers

    Messages:
    296
    Ratings:
    +159
    Hi, i picked up a copy of nKPro yesterday and i quite like the Sim, but have a slight problem regarding AA. Cant seem to get it enabled via the ingame slider, nor can i force it from the Catalyst. (tried to override with diffrent AA types) Allready tried messing with the nk3d.cfg but no joy.

    Any suggestions/ideas would be appreciated.
     
  2. Vaggelis Theodoridis

    Vaggelis Theodoridis

    Messages:
    345
    Ratings:
    +337
    U cant put it on max inside game so the solution is put it off inside game and from catalyst full.

    Btw what do u mean u cant put it from catalyst?
     
  3. Justin Swan

    Justin Swan
    RD-DVLC

    Messages:
    3,691
    Ratings:
    +966
    I
    I'd be interested to hear of a solution as I have the same problem with nvidia GeForce GT545
     
  4. Terry Evers

    Terry Evers

    Messages:
    296
    Ratings:
    +159
    What i ment was that having it off ingame and forcing it through the catalyst control panel doesnt do anything for me. Just cant get anti aliasing to work at all ..
     
  5. Vaggelis Theodoridis

    Vaggelis Theodoridis

    Messages:
    345
    Ratings:
    +337
    Ah,u mean u put from catalyst the Aliasing full but u dont see diference ingame?
    Well sry cant help with that..
    My only thoought is check for latest drivers(personally now i have the 13.1 drivers) if ur up to date then try re-installing them?
     
  6. Terry Evers

    Terry Evers

    Messages:
    296
    Ratings:
    +159
    Nah,
    Thanks for the suggestion, but drivers are ok. Every other game works just fine (I have over 50 installed atm) and when browsing the web it seems im not the only one with this issue regarding nKPro ..
     
  7. Matej Lakota

    Matej Lakota
    Sriple Tix Premium

    Messages:
    1,459
    Ratings:
    +851
    • Like Like x 1
  8. Jorge Alves

    Jorge Alves

    Messages:
    843
    Ratings:
    +388
    I have a HD 6850

    You must assign a new application to the nks.exe in the 3D application settings

    And then just config the options you want ... here im trying the max settings but getting some lag ... but graphics looked much better after founding the right settings

    Edit: actually not much better but a bit better:)

    [​IMG]
     
    • Like Like x 1
  9. Terry Evers

    Terry Evers

    Messages:
    296
    Ratings:
    +159
    Ok ill have a look at making a specific profile first see if that does anything.
    Thanks for the suggestions guys, gives me something to go on.
     
  10. Terry Evers

    Terry Evers

    Messages:
    296
    Ratings:
    +159
    Thanks again! Making a costum profile worked like a charm :thumbsup:
     
    • Like Like x 1