1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Newbie qusetion - No Pacenotes at al

Discussion in 'Richard Burns Rally' started by Clutch4, Mar 4, 2011.

  1. Hi

    Thanks for the infomation on this forum. Bought RBR about 3 months ago, and with some spare time last weekend found time to install it and RSRBR2011. Found some good guidance here.

    My problem is i don't have any audio Pacenotes, in any language?

    I installed RBR on Vista (not in Program Files).
    Opened the game, created a Multigagwy profile (not the correct spelling i know, but its correct in game). drove a couple of corners and had audio Pacenotes in English.
    I then installed RSRBR2011, then Update No 3, then the Car Packs. I then opened the RBR.ini and deleted the top line (the one with coeffcient -60 or something), and also deleted the PC Input file, all of which improves FFB i believe.
    I then opened RS Centre, and loaded up the game offline (play alone) and loaded the Multigawny profile. Everything worked great without issue - But no pace notes at all, in any language? I do however have all other sounds, both in and out of the cockpit.

    I'm positive i've for the settings correct in both volume levels and Pacenote settings, and have also done a full re-install, but the same problem persists?

    I'm a GPL Player at heart, but there's always a place for a good rally sim, and this looks to be the king. Just a shame its unplayable at the moment.

    Any advice or links would be appreciated, and i've had a good look around the forum so hope i haven't missed anything? Looking forward to exploring the game a lot more.

    Many Thanks in advance and hope i've mentioned everything. Very odd how this is the only sound missing in the game?

  2. To clarify the above - in RBR, the Pacenotes work witout problem and i can hear the co-driver.

    When i install RSRBR2011, the audio pacenotes cannot be heard. Other than that, the game is perfect and all other sounds can be heard.

    Any thoughts from the tech guys, or anyone with a similar issue, would be welcome. Otherwise, its 'press and guess' in the audio files. :)
  3. The problem could be that you don't create the Mulligatawny profile yourself - RSRBR does that for you. You install RBR - then install RSRBR 2011 over a clean, untouched install of RBR, then install Update 03. Then when you come to run RBR the profile is already created for you, and you just need to change the PaceNotes from French to English in the menu.
  4. I created it myself. It's just a game cheat, unlocks all stages and cars, if I'm not mistaken. Doesn't matter who creates it.

    Since the sounds are fine without RSRBR, I don't have a clue what the problem is :confused:
  5. Warren Dawes

    Warren Dawes
    Premium Member

    Very strange problem, especially since the Pacenotes work in the base RBR.
    I assume you have checked the Sound levels under Options for both Mulligatawny and your original profile name? It has to be saved under Mulligatawny to work with RSRBR.

    Given that it all works until RSRBR is installed, I'd suggest posting a question at RallyeSim to see if they can help. They are the developers of RSRBR2011 and have a few diagnostic tools that may help.


    You can post in English if needed, they respond to both languages.

    Incidently, have you tried selecting a different language for the Pacenotes, just to see if that makes any difference? :confused:
  6. Thanks for the responses so far.

    Yeah tried different languages and checked all volume and settings levels under both profiles.

    After RSRBR2011 is installed, even the standard RBR game loses the audio pace notes, so its obviously something thats added / overwritten during the RSRBR2011 install.

    I get the feeling a fix is probley very simple and is just a tweak of a file somewhere which is frustrating, so will have a play about and see if i can stumble across it after making a copy of the install.

    If anyone else can add to this, please feel free.

    Thanks for the tip Warren, i may put a post on at RallySim. (Also thanks for creating the install guide on a seperate thread. very useful for a technophobe like myself - cheers)
  7. Hey, just want to add that I am in the same exact boat. Had RBR running fine by itself and with RSRBR 2010. But I just now got around to installing RSRBR 2011, and I no longer have any audio pacenotes.

    Completely uninstalled everything before doing anything.

    Kind of at a loss for what to do.
  8. Not sure i've solved it, but a solution that seems to work is

    Go to Rallyesim, download pacenotes manager V2.5 and install it.

    Then in RS, select plugins and pacenotes. Pacenotes Mgr appears and allows you to select the RBR original pacenotes. Then when you load the game you have the selected pacenotes in audio form.

    Not sure i'm keen on them as prefer the numbering system for corners and speed (Nicky Grist available?..), but i can look at altering that i'm sure (somehow). Anyway, just thought i'd post what looks like a way round the problem.

    Cheers for the help guys, this game is so difficult that it'll keep me entertained for years. great stuff.
  9. Warren Dawes

    Warren Dawes
    Premium Member

    Hmmnnnn!!! That raises a question to me. Just a wild guess. :confused:

    Did you, by any chance, also install the Numnotes pacenotes?? If so, did you use the included batch file to install it? If so, it will screw up your sounds, I had the same problem. You have to manually install the numnotes under RSRBR2011. See this thread, post #27.

    EDIT: Check to see if you have a file called audio.dat which is 1KB size in your main RBR Folder..
    If you have, just delete it (or move it out of the RBR Folder), and see if that solves the problem.
  10. I seem to have solved my problem and I feel like a complete dunce about it.

    After doing a complete uninstall of everything and then reinstalling only RBR, I found that the audio pacenotes didn't work. You see, I usually run RBR with a surround sound headset so my PC is setup for surround sound output. However, the usual speakers I have attached to the PC are 2.1 so there isn't a center channel, and evidently thats where the pacenotes come from with a 5.1 setup. Switched my audio from 5.1 to 2.1 and I suddenly have pacenotes again. Like I said, I feel like a dunce.

    It might not be whats going on with your setup, but its something to look at.
  11. Warren Dawes

    Warren Dawes
    Premium Member

    Thanks for letting us know, it might help someone else.

    Actually, I'm surprised that RBR is so sophisicated re surround sound management, this game never ceases to amaze considering it's age. :cool:

  12. Hi, no didn't install Numnotes pacenotes and also don't have a file called audio.dat, so the plot thickens!!

    I'm assuming Numnotes will give me pacenotes with numbers as guidance to corner angle etc as opposed to the 'standard' RBR audio pace notes that use phrases such as 'meduim'..etc? Will check out the thread as suggested.

    Again, thanks for the help and guidance.
  13. R.E my post above.

    I've checked out the thread and it looks to be what i'm after, i.e, numbered Pacenotes. Will give it a go.

    Many Thanks
  14. smasha

    Premium Member

    I'm using the rbr 13 mod.

    No English pacenotes only French.

    Pacenotes manager does nothing when I run it in RS Center.
  15. Warren Dawes

    Warren Dawes
    Premium Member

  16. smasha

    Premium Member

    NP ty.
    Sorry about ranting.