• This Saturday: The Virtual 24 Hours of Le Mans | Live
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

New Site Errors, Bugs & Improvement Thread (version 4.0.6.)

Discussion in 'Site Feedback & Support' started by Bram, Aug 14, 2010.

Thread Status:
Not open for further replies.
  1. Bram

    Bram
    #27 | Roaring Pipes Maniacs Staff Premium

    Messages:
    41,880
    Ratings:
    +16,113
    New forum software version deserves a new thread.

    Known issues:
    - mobile style broken
    - status icons reverted

    New issues:
    - bring them on in the section below and we'll try to fix them as always :thumbup:
     
  2. Chris Butcher

    Chris Butcher
    Red Bull Gridsters 2012 Champion

    Messages:
    3,616
    Ratings:
    +339
    I keep periodically being logged out of the forum
     
  3. Bram

    Bram
    #27 | Roaring Pipes Maniacs Staff Premium

    Messages:
    41,880
    Ratings:
    +16,113
    Then you need to clear your cookies / browser and logout. Before logging in tick the remember me box and it should be all fine :)
     
  4. Chris Butcher

    Chris Butcher
    Red Bull Gridsters 2012 Champion

    Messages:
    3,616
    Ratings:
    +339
    I dunno, I havent even done any of the above and it's working fine now. Wierd. Thanks!
     
  5. Daniel Higgins

    Daniel Higgins

    Messages:
    1,873
    Ratings:
    +49
    Why have we switched back to old buttons? New ones looked great.
     
  6. Bram

    Bram
    #27 | Roaring Pipes Maniacs Staff Premium

    Messages:
    41,880
    Ratings:
    +16,113
    How about reading the first post :)
     
  7. Daniel Higgins

    Daniel Higgins

    Messages:
    1,873
    Ratings:
    +49
    Yes I know but why, were they slowing forum down or something?
     
  8. Bram

    Bram
    #27 | Roaring Pipes Maniacs Staff Premium

    Messages:
    41,880
    Ratings:
    +16,113
    Known issues are mostly not on purpose Daniel.
     
  9. Wayne Reed

    Wayne Reed

    Messages:
    2,136
    Ratings:
    +28
    i keep getting this on the home page for the last 10 minutes

    funny mssg on home page.jpg
     
  10. Matt Cox

    Matt Cox
    Premium

    Messages:
    117
    Ratings:
    +2
    I'm new here, so don't know if this is a bug or not. I have my timezone set to GMT + 1 in my profile settings, but the forum shows the time as 2 hours ahead of my actual local time. Is anyone else getting this or am I doing something wrong?
     
  11. Wayne Reed

    Wayne Reed

    Messages:
    2,136
    Ratings:
    +28
    its the same on mine aswell mate i thing its cos the sever in holand some sites are just like that
     
  12. Bram

    Bram
    #27 | Roaring Pipes Maniacs Staff Premium

    Messages:
    41,880
    Ratings:
    +16,113
    Nope thats an error with our server that is out of sync time wise. Ramon will have to look at that anywhere soon'ish :)
     
  13. Bram

    Bram
    #27 | Roaring Pipes Maniacs Staff Premium

    Messages:
    41,880
    Ratings:
    +16,113
    A screenshot that actually is readable would help :) No clue what it says
     
  14. Wayne Reed

    Wayne Reed

    Messages:
    2,136
    Ratings:
    +28
    bram were did that qout come from i have never sadi them things
     
  15. Wayne Reed

    Wayne Reed

    Messages:
    2,136
    Ratings:
    +28
    i know were that is from now that was ment to be a post on skype sorry about that i did not look waht i was doing sorry
     
  16. Wayne Reed

    Wayne Reed

    Messages:
    2,136
    Ratings:
    +28
    my print srenn is up the wall i will sort out and have a go again poxy windows lol
     
  17. Bram

    Bram
    #27 | Roaring Pipes Maniacs Staff Premium

    Messages:
    41,880
    Ratings:
    +16,113
    I only need those few lines that i now cannot read in order to fix it (hopefully :D)
     
  18. Bram

    Bram
    #27 | Roaring Pipes Maniacs Staff Premium

    Messages:
    41,880
    Ratings:
    +16,113
    Sometimes problems are solved after a little patience. Thanks to Xose the icons are back as he was so smart to back them up after he created the icons :)

    The upgrade overwrote the icons earlier.
     
  19. Ivo Simons

    Ivo Simons

    Messages:
    11,357
    Ratings:
    +953
    Did happened suddenly tonight. Its now all the way to the left instead of in the middle.

    [​IMG]
     
  20. Bram

    Bram
    #27 | Roaring Pipes Maniacs Staff Premium

    Messages:
    41,880
    Ratings:
    +16,113
    Ivo don't tell me you are still using IE6!!!!!

    Edit: vbulletin sucks :) Issue solved for users that has the sideblock collapse by default
     
Thread Status:
Not open for further replies.