1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

"New Posts" Button Disappears Randomly

Discussion in 'Site Feedback & Support' started by Ho3n3r, Jan 6, 2015.

  1. I don't know if someone noticed this, but the New Posts button disappears randomly.

    See below:

    And then I just refresh the exact same page, and it's back again:

    Very strange.
  2. Bram

    Roaring Pipes Maniacs | #27 Staff Premium Member

    Hmm thats odd. In which browser is that? Is it on full screen width?

    I have six subnav links all the time but in both screenshots you only seem to have five.
  3. Yeah it's not fullscreen. But the only difference between the screenshots, is a refresh - browser size stayed exactly the same. But it does the same in fullscreen at home.

    It's in Chrome. It happens both at home in my newly formatted Windows 8.1 PC at home, and on my Windows 7 work PC that's been installed since July 2012.

    Hope this helps.
  4. Bram

    Roaring Pipes Maniacs | #27 Staff Premium Member

    Thats the issue then. By resizing the screen you are probably triggering the forum to re-size itself and it will go to another responsive mode (which has only five positions available).

    Going full screen should solve that.
  5. But it isn't. Both screenshots were taken from the same browser window. One before the refresh, one after the refresh.

    And it happens in full screen at home.
  6. Bram

    Roaring Pipes Maniacs | #27 Staff Premium Member

    I am not able to reproduce it with Chrome @Ho3n3r
  7. Guess it's just me then. Suppose I can live with it.
  8. Still weird though - when I'm in smaller screen, if it's gone, I maximise and it's back, and when I minimise again, it remains there.
  9. Stereo

    Premium Member

    Sorta a workaround but at least it's still in the Home dropdown menu?

    I've switched to using this anyway cause when I'm at the bottom of a page I can't see the Forum header quick links.
    • Like Like x 1
  10. Bram

    Roaring Pipes Maniacs | #27 Staff Premium Member

    Ryan also noticed another problem with the subnav header, which reminds me again why we took it out in the first place many moons ago.

    When you are at the top part of the site links pretty close under the subnav cant be clicked.

    Ill do my best to have that fixed as I can also reproduce it
  11. Bram

    Roaring Pipes Maniacs | #27 Staff Premium Member

    I still haven't been able to reproduce it. Neither can i get the other error fixed that Ryan reported earlier where you can click any links that are directly under the subnav.

    Reverted back to the previous version until i have a fix as its now unworkable for people to properly format their text. :(
  12. Andy Jackson

    Andy Jackson
    Sponsored by BRUT Premium Member

    I seem to have lost the little menu where you could click on new posts. Has it been removed or have I done something?

    • Agree Agree x 1
  13. Hello, Bram.
    Thanks for your support.
    Today, I've found I can't post a review. To be more precise,

    RD Home => click on "Downloads" tab above => choose one of the "Latest Updates" (any) => select "Overview" tab or "Reviews" tab.

    There was a text box below, and I could post a comment (review) as far as I can remember. But there are not "text box" or "reply button" today (there is only "Report" button), and I could not post a review.
    It seems some other members can post reviews, but I can't. So, I need your advice.
    Thank you. :)
    Last edited: Jan 12, 2015
  14. Bram

    Roaring Pipes Maniacs | #27 Staff Premium Member

    Have you tried to first rate the mod by clicking on a star * ? After which a review box should appear.
    • Like Like x 1
  15. Thanks for your advice, Bram.
    I could post a review without problem.
    Thanks again! :)
    • Love Love x 1
  16. Bram

    Roaring Pipes Maniacs | #27 Staff Premium Member

    • Love Love x 1
  17. Just when I got used to having the New Posts button as part of the main menu again, it gets removed again. :mad:
  18. RaceDepartment

    Administrator Staff

    Running out of space in the navbar so it's now hacked into your sidebar block where your avatar and post counts are.

    We needed the navbar space for the store
    • Like Like x 1
  19. Ooh nice. I barely notice the sidebar, ever, so I would probably only have realised this in 2018. Then again, by then it may be under Alerts or somewhere.
  20. Dave R

    Dave R
    Premium Member

    Where's the new posts button now on mobile ?