• "Bite off more than you can chew and then chew like hell." - Peter Brock
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Network connection seems to be failing

Discussion in 'Off Topic' started by Bram, Jul 20, 2009.

  1. Bram

    Bram
    #27 | Roaring Pipes Maniacs Staff Premium

    Messages:
    41,901
    Ratings:
    +16,130
    Omg, this internet here is driving me nuts. Every 5 minutes i have to go to start->control panel->network connections-> to repair my internet connection and refresh the DNS, IP etc stuff.

    For some reason my internet times out or something and i cant load pages with having to perform that action.

    Modem seems ok but now this is bugging me. Any ideas?
     
  2. Dave Stephenson

    Dave Stephenson
    Technical Administrator Staff Premium

    Messages:
    8,910
    Ratings:
    +942
    I'd try a full power down of the modem (at the wall) and restart the comp, see is its the same. Does you ISP have service messages on its website to tell when they are doing any works. Past that I can't think of anything off the top of my head.
     
  3. Bram

    Bram
    #27 | Roaring Pipes Maniacs Staff Premium

    Messages:
    41,901
    Ratings:
    +16,130
    Tried disconnection and full power down already last week and doesnt make any difference :(

    I am so tired of calling Ziggo all the time. Think its time now to say good bye to them and find something else!
     
  4. Bram

    Bram
    #27 | Roaring Pipes Maniacs Staff Premium

    Messages:
    41,901
    Ratings:
    +16,130
    Hmm it seems that i have two adapters in my pc (is that normal)

    LAN1: nVidia nForce Networking Controller
    LAN2: Marvell Yukon 88E8053 PCI-E Gigabit Ethernet Controller

    Which one should i use? Should the other be disabled?
     
  5. Tim Ling

    Tim Ling
    It's a million-to-1 chance, but it just might work Premium

    Messages:
    2,957
    Ratings:
    +985
    It's pretty normal Bram. Try the other connection, it may be better. Is it the internet connection that is causing the problem though? it sounds like your internal ip is the one that's causing the problem. Have you tried a static ip for your computer?
     
  6. Damian Henderson

    Damian Henderson

    Messages:
    2,550
    Ratings:
    +28
    Have you tried updating your motherboard network / lan driver's?

    Had a problem like this before on one build I did, updated the network drivers and fixed it.


    Probably not the problem but it's worth a try anyway if your not fully updated.

    Use:
    LAN1: nVidia nForce Networking Controller

    Or try both.
     
  7. Adam Vaughan

    Adam Vaughan

    Messages:
    2,745
    Ratings:
    +9
    Mines been the same friday and over the weekend. Says its still connected to the net but it drops for a split second or something and that throws me out of a server. It did this on mini friday and the US STCC event. And its being doing it on my 360 on battlefield. Really annoying me now.

    I dont understand that if im still connected to the internet why is it throwing me out. Even in a chat on xbox it was throwing me out the other day. But the iscon and router are still connected to the net. Really frustrating.