1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
Dismiss Notice
Like RaceDepartment on Facebook.

Negative countdown timer

Discussion in 'RACE 07 - Official WTCC Game' started by Carlos Moutinho, Jun 5, 2009.

  1. When a race is about to begin and i enter the track , and i got the message with , for example , "wainting for 10 cars ... 30 sec. " the others cars keep coming and the message freezes in 10 cars but not the clock .
    Then when the timer reaches the 0 sec. it turns into -1 , -2 , -3 and so on . The race starts and i don´t get the green light and can´t start . It´s not a connection lost because the cars behind me acttually see me .
    Does it happens to anybody else ?
    PS : It does not happen every time , but this week it´s happening a lot .
     
  2. Bram

    Bram
    Roaring Pipes Maniacs | #27 Staff Premium Member

    Does it happen on specific servers? Or is it pure random? Do you have a megaload of mods installed? Have you tried removing the blob files? click here
     
  3. It´s random . I have 5 mods installed and it does happen in random classes too .
    I´m gonna try the blob files thing , then i´ll post the results .

    Thanks Bram .
     
  4. Rob Goldthorpe

    Rob Goldthorpe
    @ Simberia @Simberia

    Over time things do get corrupted, so if deleting the .Blob files is uneventfull consider doing a complete STEAM reinstall. That would mean downloading and installing the Game and all Mods/Skins.
     
  5. He can use the Steam backup so he doesn't have to re-download the game.
     
  6. Bram

    Bram
    Roaring Pipes Maniacs | #27 Staff Premium Member

    Please never delete the entire steam install, thats useless and very very time consuming.

    If you want a complete fresh game, then simply remove the RACE 07 folder that is located in your SteamApps folder and then run the blob trick. Same result.