1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
Dismiss Notice
Like RaceDepartment on Facebook.

Need assistace: Cannot import point cloud

Discussion in 'Bob's Track Builder' started by P_Cote, Mar 28, 2015.

  1. Hi guys!

    My BTB Evo (1.0.0.1) is crashing everytime is try to import CSV files (IMPORT CLOUD).
    I was able to get the samples provided with BTB, but it rejects systematically my data (I'm able to open my data set in Meshlab and transfer to blender, so the data is good - X,Y,Z all in meters).
    I just want to use some reliable DEM data (much better height resolution than Google Earth in that area).
    I want to make the terrain for numerous hills around the track and to validate the general elevation change in my model - and I don't want to import a large object (.dae)
    I tried different format, delimiter, edited, the sample files, even tried on my computer at work (with english Win7) to generate the text file.

    I'm running out of ideas here, I'm stuck on this for the last 3 days...
    I run Win7 with a non-english install
    here's what my data look like.
    0.000,2586.035,353
    16.014,2586.035,352
    32.028,2586.035,351
    48.049,2586.035,351
    64.063,2586.035,352
    80.077,2586.035,354
    96.099,2586.035,357
    112.113,2586.035,360
    128.127,2586.035,364
    144.148,2586.035,370
    160.162,2586.035,378
    etc... +20 000 more lines...

    Any suggestions?

    Thanks in advance!
     
  2. I just had an idea. If someone could just try to import the few row of points in the openening post in his BTB, if it works then I would know the problem is on my end.
     
  3. Try with intensity unchecked when importing
     
  4. Add a fake intensity column. Just plain XYZ data doesn't work in my experience, even after unchecking intensity for import.

    In my experience, the fake intensity can all be the same value except one needs to be different from the rest. Use values in the 100-500 range.

    See this thread: http://www.racedepartment.com/threads/point-clouds-need-intensity.94542/
     
    • Winner Winner x 1
  5. Thanks for the answers guys! I will try it out ASAP.