Discussion in 'GSC Portugues' started by fabianofranca, Jul 22, 2011.

  1. fabianofranca

    fabianofranca

    Messages:
    7
    Estou conseguindo jogar offline normalmente mais quando tento jogar multiplayer o jogo trava.

    Consigo enxergar os servidores, escolho um e peço para conectar. A tela de carregamento aparece a barra amarela é preenchido completamente mais o jogo trava... O mouse ainda fica mexendo mas, não sai da tela de carregamento... Testei com diversos servidores! Tem como eu testar a conexão com algum servidor fora do jogo?
     
  2. ivansantos

    ivansantos

    Messages:
    3
    Estou exatamente com o mesmo problema; alguma solução pessoal?
     
  3. Alex Sawczuk

    Alex Sawczuk Reiza Studios Licensed

    Messages:
    603
    Google Translate:

    Estamos cientes desse problema e tentar encontrar uma solução. Nós não temos uma solução ainda.
     
  4. angelooliveira

    angelooliveira

    Messages:
    136
    Sejam pacientes pessoal, é um excelente jogo e o pessoa da Reiza estão se esforçando bastante!!! :):) Logo logo todos esses detalhes serão resolvidos!
     
  5. fabianofranca

    fabianofranca

    Messages:
    7
    Eu estou tranquilo o problema é a ansiedade de jogar com 30 pessoas online! hehehe
     
  6. Reiza Studios

    Reiza Studios Official Developer Account

    Messages:
    490
    Nós ainda estamos investigando a questão dos congelamentos ao carregar e ao passar do quali. Ocorre em determinadas circunstâncias que precisam ser isoladas antes de uma correção.

    Você consegue jogar offline OK Fabiano?

    Uma coisa fundamental é não desligar a classificação em qualquer circunstância (corrida, campenato ou multiplayer). Isto definitivamente causa problemas na versão atual.
     
  7. fabianofranca

    fabianofranca

    Messages:
    7
    Offline eu consigo jogar normalmente! Só tive que fazer uma mudança que eu também tenho que fazer no rFactor... Meu notebook tem a tecnologia optimus nvidia que tem duas placas de video. Quando eu estou jogando utilizando o lcd do notebook todo o jogo funciona normalmente sem alteração nenhuma, mas quando eu jogo numa TV de LCD através de HDMI o jogo só roda em 800X600 ignorando a configuração. Para resolver esse problema eu tive que ir no config.ini e alterar a resolução minima que o jogo aceita para a resolução que eu quero jogar. No offline funcionou tudo normal tanto no lcd do notebook quanto na TV multiplayer não funciona em nenhum dos dois casos!
     
  8. ivansantos

    ivansantos

    Messages:
    3
    Consegui conectar (online) apagando o perfil / usuario antigo e criando um novo perfil dentro do jogo! Talvez o problema esteja relacionado ao historico de um perfil que já passou por "travamentos". Tenta ai Fabiano!
     
  9. Gustavo Pinho

    Gustavo Pinho Licensed

    Messages:
    29
    Já tinha mandado um e-mail para o suporte relatando esse problema, estou tendo travamentos em vários tentativas de multiplayer, mais sem explicação algumas vezes entra no multiplayer e consigo jogar, outras vezes trava sem motivo aparente, as vezes no mesmo servidor, uma hora o game trava, outra hora entra normalmente....
     
  10. ivansantos

    ivansantos

    Messages:
    3
    Tentem diminuir o tempo (ou desativem) o replay para evitar esses "travamentos" até que o suporte nós dê uma solução! No meu caso melhorou bem!
     
  11. angelooliveira

    angelooliveira

    Messages:
    136
    depois que vi um corredor fazer 1:37 em interlagos desisti de jogar online por hora.... vou treinar muuuuuuito primeiro antes de arriscar alguma coisa online.
     
  12. Christian Rudnick

    Christian Rudnick Licensed

    Messages:
    6
    Eu estava com o mesmo problema, nao sei se foi coincidençia, mas atualizaei o driver da placa nvidia pra ultima versão e agora nao trava mais!!

    abs
     
  13. fabianofranca

    fabianofranca

    Messages:
    7
    Apaguei o profile e criei outro funcionou! Acho que o problema e tentar jogar multiplayer com o profile da versão de teste.
     
  14. Reiza Studios

    Reiza Studios Official Developer Account

    Messages:
    490
    Estamos isolando o bug dos freezes no multi passando de quali pra race.

    Enquanto isto, tomem as seguintes providencias (e ajudem informando aos servidores para faze-los):

    1- Mantenha o quali FECHADO (ninguem pode entrar durante a sessão);

    2- Mantenha o warmup DESABILITADO.

    Vamos trabalhar em uma solução definitiva ASAP.

    Outras observações:

    - Não deixe de fazer uma sessão offline antes de ir para uma sessão multiplayer com um novo profile;

    - O bug da travada ao completar a barra de carregamento da pista ocorrer esporadicamente, também estamos trabalhando nisto.
     
  15. riiicm

    riiicm

    Messages:
    2
    Estou com problemas pra jogar multiplayer tbm, mas no meu caso é diferente.
    Consigo entrar no servidor normal, mas quando entro na ultima volta sou desconectado do servidor, o mais estranho é que continuo na pista, mas os tempos dos outros jogadores fica congelados, todos somem, no mapa as possições deles fica congelada e quando completo a ultima volta ai vem o aviso que fui desconectado, estava jogando em um servidor com tempo de race em 20min, em apenas 5 voltas fui desconectado tbm.
     
  16. William Cairo

    William Cairo Licensed

    Messages:
    40
    O amigo ali em cima citou sobre os tempos de volta em Interlagos. Eu tenho volante Logitech, jogo simuladores há anos, corro no limite em Interlagos, acelerando muito e tangenciando as curvas perfeitamente. E o minimo que consegui fazer foi 1:40:395. E isso foi minha MELHOR passagem. Normalmente fico na casa de 1:41.
    Aí no jogo online tem neguinho fazendo 1:37??? TRES segundos a menos? Ah, não pode ser sério.... ou ele achou um setup mágico do carro!!!
     
  17. Tomas de la Fuente

    Tomas de la Fuente Licensed

    Messages:
    52
    Eu sinto o mesmo, o meu jogo congela ao tentar entrar um servidor online.

    Assim que a barra de carregamento do circuito chega ao fim o jogo congela.

    Offline, no entanto, o jogo funciona perfeitamente.


    Obrigado! :redface:
     
  18. flaguto

    flaguto

    Messages:
    24
    aqui acontece isso

    espero que seja resolvido bem rápido, pois ter que esperar um patch para qeum comprou o game par jogar ONLINE é sóda

    se demorar muito vou querer meu dinheiro de volta

    abraços
     
  19. McariocaX

    McariocaX

    Messages:
    6
    Pessoal, aqui resolveu o problema de congelar ( travar ) quando acaba de carregar a barra de carregamento da pista no jogo multiplayer, foi só criar um novo perfil, acredito que esteja relacionado em alguns perfis criados nos testes de 30 min iniciais..

    absss
     
  20. Tomas de la Fuente

    Tomas de la Fuente Licensed

    Messages:
    52
    Agora ele funciona perfeitamente o modo online.

    Muito obrigado! :redface: