1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
Dismiss Notice
Like RaceDepartment on Facebook.

My leverage client is not working

Discussion in 'ARCA Sim Racing' started by Xosé Estrada, Jun 4, 2010.

  1. Xosé Estrada

    Xosé Estrada
    Premium Member

    Hello.

    I can't play online ARCA because I can't update the game because my Leverage client is not working.

    I tried re-installing it, re installing .NET framework... everything, but most I get when I try to open it is this message:

    "Exception ocurred when launching main window"
    "El servicio Leverage no se encontro en el equipo"

    The second sentence, as my system is in Spanish, can be translated as:

    "The Leverage service was not found on the system"

    And that's all.

    I can't just re-install the computer because is the same computer I work at home, but everything else works smooth.

    Cya!.
     
  2. Bram

    Bram
    Roaring Pipes Maniacs | #27 Staff Premium Member

    Nobody else has this problem? Would be nice if something can be done about... Reinstalling OS is not an option for sure.
     
  3. First things first, did you try running as 'Administrator'? I was having a few problems early on in Windows 7 with that.
     
  4. Xosé Estrada

    Xosé Estrada
    Premium Member

    Yes I did, but same thing happens, I also tried without user account administration and same issue :(
     
  5. wow, sorry I missed this ... If you have WIndows 7 and/or Vista in 64 bit, then at times the service has difficulty installing becasue of inconsistencies with security in those platforms. Uninstall everything via add remove programs. Go to www.thesimfactory.com, under support or FAQ and get the Arca Cleaner tool and run it to remove all traces. Next, disable your UAC on your computer and reboot. Alos depending on antivirus, may have to uninstall it (not just disable it) and any malware blockers tooo. Lastly, make sure you are using the latest installer here: http://www.thesimfactory.com/ASR_L1.zip andensure after unzipping, you right click the .exe and say run as admin. Hopefully that gets you going ...