1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Mutliple rFactor issues

Discussion in 'rFactor' started by Georgios Davakos, Feb 25, 2013.

  1. So I just downloaded rFactor Lite from rF website. I installed it and then tried to run rFactor in admin mod which seemed to work as the box with the rF logo appeared but after that nothing else happened. :(
    I even tried to open the config but yet again nothing happen. :(

    Does anyone know how I can fix this?
  2. Anyone?
  3. Did you install a car and track?
  4. No I just had a fresh install of rF lite and I am now facing this problem.
  5. I should have made my post a little longer :thumbsup:.
    I think you need to add a mod and a track to make it work.
  6. But the lite has already a track and a car.
    My problem is that the rFactor.exe doesn't want to work since it wants the rF_Config.exe to work so I can setup the config settings as well as open up rFactor but the rF-config.exe is not responding to the command and I don't understand why.
  7. rFactor lite should work on its own without any additions to it.
    It sounds like something went wrong with installing, I would uninstall it and then try it again. What sometimes can help, it should not be an issue but still, install it outside the program files folder.
  8. I just tried doing that but yet again I get the same issue. Installing rF lite on my laptop (which runs vista) works 100% fine but on my stationary PC that runs Windows 7 it just doesn't.

    I have also tried redownloading the file from the rFactor website just in case the installer file got corrupted during the download.

    Btw, thanks for the current help and suggestions. :)
  9. Knut Omdal Tveito

    Knut Omdal Tveito
    Premium Member

    Did you try to run the config as administrator?
  10. Yes, both the config and the rFactor.exe, even the installation file was running in admin mode.
    • Like Like x 1
  11. you can open the config by double clicking the config in the rfactor directory, make changes then click file/save . also you may want to try the 4gb patch
  12. Probably you have some settings in W7 that just prevent rF from running.

    Make sure you as user in W7 is an administrator
    Properties, security tab for rFactor folder set to full authority for all usergroups
    Turn off your virus scanner, they can do weird things :)
    Turn off Windows defender in W7

    Just a few that came in mind, check those things and more. I have running rFactor in W7 on my laptop and desktop without any issues.