1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
Dismiss Notice
Like RaceDepartment on Facebook.

Multiplayer issue....

Discussion in 'RaceRoom Racing Experience' started by Fureball, Oct 11, 2014.

  1. Hello, my problem is that the multiplayer joining doesnt work ríght. 8 of 10 trys join it doesnt work. The game loads when ends then i be thrown back to multiplayer server list. When i try refresh and join again the game crashes to desktop with an APPCRASH message. That happens most of the time. Furthermore when i finally join a race, i can barley drive few laps... crash to desktop again.
    The game itself works ok all other singleplayer stuff is ok no crash nothing.

    I have verified game files via steam. Says all is ok. I know the multi is in alpha stage but that issue seems a bit strange to me.
    Would be appreciate if someone can help me with this..
     
  2. Sonat Ozturk

    Sonat Ozturk
    Sector3 Studios

    Hey,

    Can you give more details on what the Appcrash says?

    If the game is crashing and not something on your system, you should have a crashdump in C:\Users\YouUsername\Documents\My Games\SimBin\Crash Dumps. If that's the case please send that to us.
     
  3. Hey, unfortunately there is no crash dump file created when this error occurs. I only get a windows error profil... :
    Problemereignisame: APPCRASH
    Anwendungsname: RRRE.exe
    Anwendungsversion: 0.3.0.3983
    Anwendungszeitstempel: 54356df8
    Fehlermodulname: RRRE.exe
    Fehlermodulversion: 0.3.0.3983
    Fehlermodulzeitstempel: 54356df8
    Ausnahmecode: 40000015
    Ausnahmeoffset: 00ab8319
    Betriebsystemversion: 6.0.6002.2.2.0.768.3
    Gebietsschema-ID: 1031
    Zusatzinformation 1: 8131
    Zusatzinformation 2: 5071cb875a796ce6d62137fd7652bbd6
    Zusatzinformation 3: 89a3
    Zusatzinformation 4: a692079d0ee9a74c7284e3133681261f

    thanks for further help...
     
  4. Nevermind... fixed it. Was a Firewall settings... :)
     
    • Like Like x 1
  5. Sonat Ozturk

    Sonat Ozturk
    Sector3 Studios

    Glad to hear it's solved.