• "Mwoah" - Kimi Räikkönen
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Dear Guest. Follow RaceDepartment on Twitter, Facebook, Instagram, Twitch, Steam and YouTube.

Multiplayer Disconnect

Discussion in 'F1 2011 - The Game' started by systron010, Sep 28, 2011.

  1. systron010

    systron010

    Messages:
    8
    Ratings:
    +0
    hi,

    Ich have a problem. Allways when i am joining a online race my game loads longer then in sp and after loading i have a disconect.

    What can i do?

    I already deactivated my Antivir and i opend following ports on my router:

    • Port 80 (TCP)
    • Port 443 (TCP)
    • Port 88 (UDP)
    • Port 3074 (UDP und TCP)
    • Port 53 (UDP und TCP)


    (I use Win7 )
     
  2. Paul Lock

    Paul Lock

    Messages:
    2,837
    Ratings:
    +483
    Have you disabled Windows Defender too?
     
  3. systron010

    systron010

    Messages:
    8
    Ratings:
    +0
    Wehre i can change this in Win7.

    And what i have to do there?
     
  4. Paul Lock

    Paul Lock

    Messages:
    2,837
    Ratings:
    +483
    Click the start button and search 'defender' - in the results, click on Windows Defender. Try disabling it totally, and then trying the game again. I tried, without success to set rules in Defender, so in the end I just disabled it.

    Also, any other Software firewall (I use Eset NOD32) will also need custom firewall rules to be setup to allow the TCP and UDP traffic, or turn it off before you play.
     
  5. systron010

    systron010

    Messages:
    8
    Ratings:
    +0
    with "Try disabling it totally" you mean to deactitat the realtime-protection?
     
  6. Paul Lock

    Paul Lock

    Messages:
    2,837
    Ratings:
    +483
    You want to disable / turn off the firewall part of Windows Defender. Im not at home so cant give you precise instructions - try google - its not difficult - even I could do it!
     
  7. Paul Lock

    Paul Lock

    Messages:
    2,837
    Ratings:
    +483
    One other thing - you installed any game mods?
     
  8. rowpie

    rowpie

    Messages:
    6
    Ratings:
    +0
    Yeah windows firewall was breaking it for me aswell. Router one was fine as was kaspersky.

    To disable windows firewall on windows 7:

    Click on start and then search for firewall and click on the result that says "Windows Firewall"

    A new window will pop up. On the left of this screen click on the link saying "Turn Windows Firewall on or off"

    Update your settings here to disable your firewall and then click ok.

    Enjoy!

    Disclaimer: I am not responsible for you not having proper security on your network. I have other firewalls setup that I know are still secure and am not putting my pc at risk by turning off the windows firewall. Your own setup may vary.
     
  9. systron010

    systron010

    Messages:
    8
    Ratings:
    +0
    Thanks for help!

    I deactivated the realtime-protection on windows deffender and now it works!